B15 Sentra Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1 (Edited)
ok guys.... i know wat ur gonna say... Search... and i did but most ppl had the ses light turn on cuz they didnt relocate the second o2... i have done all that and the car ran great for about a day. and then suddenly boom, the s.o.b. comes on. i tryed resetting the computer by disconnecting the battery, but that didn't help...
or is the only solution to it is getting an safc?
so please, if any1 has countered this problem and fixed it..
PLEASE HELP ME OUT!
I HATE THAT LIGHT!
Thanx.
 

·
Theory freak learning...
Joined
·
3,920 Posts
Ok so you have the SES even if you relocated the 2nd O2 sensor after the cat right?

Have you unplugged the battery when you cut and extend the wires?

Did you mess the wiring like swap the 2 white wires? They must stay the same even if they are both white.

Or maybe it's just a mis-wiring somewhere like a butt connector not crimp well...


What's the code BTW?
 

·
<< MiSo, on theVboard >>
Joined
·
357 Posts
gettings a safc will not clear the code.
do the diagnostics test and see what code you get.
 

·
Banned
Joined
·
2,745 Posts
angel2167882 said:
Ok so you have the SES even if you relocated the 2nd O2 sensor after the cat right?

Have you unplugged the battery when you cut and extend the wires?

Did you mess the wiring like swap the 2 white wires? They must stay the same even if they are both white.

Or maybe it's just a mis-wiring somewhere like a butt connector not crimp well...


What's the code BTW?
i'd bet he used the wrong wire or he messed up the wiring with the 2 white wires.
i'd say go back and check your wiring. if you find it to be perfect, then you might have to buy a 02 simulator. i had this problem a while back, and found out that i HAD to buy a 02 simulator because my 02 sensor was still giving bad readings to the ecu thus causing the light.

the 02 simulator is available from www.casperelectronics.com but you need to call them and ask for the 02 simulator for the 2004 spec v; its different than the 02-03
 

·
Registered
Joined
·
150 Posts
Discussion Starter #5
no i definitely got the wiring right, cuz i marked them b4 i cut it. but im gonna have to check the wiring connecters may b they werent crimped right. or i guess i gotta go wit a o2 simulator.
 

·
i dont wanna copy shannon
Joined
·
3,180 Posts
i was under the impression u need the 02sim and relocate.... i guess this thread proves u do need BOTH. but go out anyways and buy the s-afc2 anyways.... it can only HELP! :)
 

·
Registered
Joined
·
12 Posts
Check the fuse behind the change holder (left side of dash). I had the same problem you did, replaced the O2 Sensor twice, re-sodered it twice and in the end it was just a little $0.99 fuse. Check that before spending more money on the O2 Sim. I changed mine a couple of months ago and haven't had any problems since.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #8
i had relocated 02 already... i need to buy the o2 sim.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #9
Spec V 808 said:
Check the fuse behind the change holder (left side of dash). I had the same problem you did, replaced the O2 Sensor twice, re-sodered it twice and in the end it was just a little $0.99 fuse. Check that before spending more money on the O2 Sim. I changed mine a couple of months ago and haven't had any problems since.
and exactly wat fuse would that be?
 

·
Registered
Joined
·
285 Posts
2KBlackSE said:
i was under the impression u need the 02sim and relocate.... i guess this thread proves u do need BOTH. but go out anyways and buy the s-afc2 anyways.... it can only HELP! :)
Not really proof, more like an example. There are many '04 owners that are running fine with reloaction alone, or sim alone.

I guess nothing is 100% though.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #14
oh and i forgot to mention the car was backfiring like crazy every time i revved a lil bit b4 the light came on. but ill check it out tomorrow, as soon as i get some time.
thanx guys.
 

·
Theory freak learning...
Joined
·
3,920 Posts

·
Banned
Joined
·
2,745 Posts
its in the sticky for the ECU reset. the number of times the SES light flashes means a code. then look up the code.
 

·
Theory freak learning...
Joined
·
3,920 Posts
Cobra723 said:
how do u get the code???
Have your mouse clicked on the link you just quote me and READ! :rolleyes:

Or go to your favorite garage and have the code scan for you ;)
 

·
Registered
Joined
·
1,208 Posts
angel2167882 said:
Have your mouse clicked on the link you just quote me and READ! :rolleyes:

Or go to your favorite garage and have the code scan for you ;)
autozone will check codes for free also :D
 

·
Registered
Joined
·
713 Posts
no offense, this thread is kind of pointless if we don't know the SES code :rolleyes:
The trick they have in the sticky is really simple. It may take a few tries...but you'll figure it out :)
I've had my setup over a year now with no SES light. No O2 Sim. Of course I'm sure I just jinxed myself!
 
1 - 20 of 25 Posts
Top