B15 Sentra Forum banner
21 - 24 of 24 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #22 ·
nightrider46 said:
np. glad u got it running. I actually edit that picture so ppl can see the yellow markings and stuff. I dont use the service manual, it sucks ***.
Yea thats what the service manual pictures are lacking.
I cant belive they wouldnt just make a knotch for each cam gear on the timing cover. That would make things alot easier.
Thanks
-Dan
 

·
Registered
Joined
·
2 Posts
Ok I got her running again.
What I did was: with the cam sprockets removed, and spark plugs out, I spun the engine over by hand at the crank pulley, until the 2 yellow paint marks lined up with the corresponding bolt head/hole in the picture here:
Pic provided by nightrider, Thanks!
The service manual pic doesn't show the paint marks on the chain.
Once the paint marks line up, and the crank is at tdc, pointer is lined up.
I can slip the cam gears back on, and check that the #1 lobes are equally pointed outwards.

Thanks guys
i pray youre still active, PLEASE HELP
 

·
Registered
Joined
·
2 Posts
Soooo this is for my 04 altima, not sentra, but still the same qr25, i removed the cylinder head to do a headgasket job, but like a dummy i didnt mark the cams. Is there anyway i can retime my engine without pulling off the front engine cover? Ive looked at other threads and they arent seeming to help. Fixing this is an emergency as its my daily, and only vehicle. If someone could email me text me video chat me whatever to help that would be amazinf. This is a bad situation.
 
21 - 24 of 24 Posts
Top