B15 Sentra Forum banner

61 - 77 of 77 Posts

·
Registered
Joined
·
4 Posts
Does anyone know the possible causes for code P0448 Evaporative emission system vent control circuit shorted? Thanks for the help in advance

aloha, Tommy
 

·
Registered
Joined
·
27 Posts
Getting a 'P0174' code

I'm getting this code on my '01 QG18DE 5 spd w/ 69k on it (just recently bought).

P0174 - System too Lean (Bank 2)

Any ideas on what might be causing that? Perhaps dirty injectors??
 

·
Registered
Joined
·
26 Posts
could be a vacuum leak ..get some brake clean, spray it all over **** and see if ur idle changes.. if it does theres where ur leak is coming from.
 

·
Registered
Joined
·
27 Posts
QG18DE - P0174 code

The car runs and idles fine - no shaking, roughness or anything abnormal at all that I noticed and I'm quite tuned-in to noticing stuff being a car guy. I did about 125 miles yesterday and the fuel economy seems to be about normal.

I went to Autozone and had them pull the code(s). The previous owner, who is a friend, takes the bus to work so the car had been driven 'on a very limited basis' for the past year or so. Based on that the guy at Autozone thought it may have been fuel related and suggested running a tank or two of system cleaner through before downloading the code(s) again to see if anything else shows up.

Thoughts, anyone?
 

·
Registered
Joined
·
48 Posts
just got 0300, 0301... mulit cyl misfire, and cyl 1 misfire...

obviously the engine is misfiring... is this as simple as new spark plugs? any hel would be appreciated..

sorry for the double post..
 

·
Registered
Joined
·
15 Posts
P0420
Catalyst System Efficiency Below Threshold (Bank 1)
my recent code on my 02 spec v
should i just throw in headers with the anitfouler trick?
 

·
Resident Slowpoke
Joined
·
701 Posts
^^^Erm....P0430 is for camshaft position sensor, and the only way to solve it is to replace said sensor. The one you can solve with that course of action is P0420 (cat efficiency below threshold).....
 

·
Registered
Joined
·
8 Posts
P 1706, bad neutral switch, in a manual trans? I cleared the code and it was fine for about 150 miles then came right back on. I'm thinking its not actually the switch, would that be the clutch switch or do manual trans still have that switch?

Also, I'm thinking the wires could be messed up. PM me please with help, anything is much appreciated.
 

·
Registered
Joined
·
44 Posts
i am popping 3 codes in my car p108, p500 and p460. I took it to autozone and they told me the p108 for my car was a faulty thermostat but the codes on the first page show something different. I changed my thermostats already and am going to be changing the Voltage speed sensor (vss) soon as i am getting no response from the spedometer. anyone have any thoughts on why they would tell me its my thermostats and did i waste my time changing them?
 

·
Registered
Joined
·
12 Posts
and so.. the free app "Torque" and a 2$ obd2/bluetooth transmitter will let you monitor your car effortlessly without buying gauges and going to autozone everytime you get a code.
 
61 - 77 of 77 Posts
Top