B15 Sentra Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
473 Posts
Discussion Starter · #1 ·
:confused:
I just installed my ss's and the rear is soooo bouncy...im trying to figure out why it is so bad.....the car just doesnt handle how i thought it would...the front rides nice.....what could i have done wrong??? this is buggin me...the settings are at the stiffest and it still just bounces.... anyone with any help would be appreciated...
 

·
coming soon
Joined
·
14,392 Posts
that's not bouncing bro...............that's how a good stiff suspension feels ;) it's a jolt......it's definitely not going to feel like stock.
 

·
Registered
Joined
·
473 Posts
Discussion Starter · #3 ·
chimmike said:
that's not bouncing bro...............that's how a good stiff suspension feels ;) it's a jolt......it's definitely not going to feel like stock.
ive been in cars with good suspension but i mean this is really really bouncing....if i push on the rear it will just bouncing and keep going....after stopping at a light its like people are jumping on the back of my car...its really wierd....my friend who does installs said the same thing
 

·
Registered
Joined
·
631 Posts
supalax15 said:
ive been in cars with good suspension but i mean this is really really bouncing....if i push on the rear it will just bouncing and keep going....after stopping at a light its like people are jumping on the back of my car...its really wierd....my friend who does installs said the same thing
when it bounces like that on a stock setup, its *usually* because your struts are gone

whats your dampening level set at? if you have it set really soft in the rear, and fairly stiff in the front, you could get some bouncing like that. i dont know how severe the bounce is though, since i havent ridden in the car.
 

·
Registered
Joined
·
473 Posts
Discussion Starter · #5 ·
Jasper said:
when it bounces like that on a stock setup, its *usually* because your struts are gone

whats your dampening level set at? if you have it set really soft in the rear, and fairly stiff in the front, you could get some bouncing like that. i dont know how severe the bounce is though, since i havent ridden in the car.
i have half set in the front and i just changed it to full dampening in the rear...maybe it will take a couple days to settle in or something...
 

·
Registered Loser
Joined
·
6,883 Posts
Post back in a few days of driving it to let us know how it turns out. That seems odd to me that it would ride that way. :)
 

·
Fogey
Joined
·
4,298 Posts
This will happen if the Tein's are not installed right. I actually had the same problem with a install I did and I couldn't figure it out. Turns out we had put them together wrong. Go back through the install and make sure everything is install in the right order. I forget what it was exactly that the problem I encountered was but it was the same result as what you are having.
 

·
Registered
Joined
·
1,585 Posts
the problem could be that you forgot to put the bronze looking dust cap thing that goes on the top of the shock just under the rear mount, i think it might be the bump stop. i had the same problem until i put those back in. problem fixed. i will see if i cant find a picture of this.
 

·
Registered
Joined
·
473 Posts
Discussion Starter · #9 ·
JAYDOGG said:
the problem could be that you forgot to put the bronze looking dust cap thing that goes on the top of the shock just under the rear mount, i think it might be the bump stop. i had the same problem until i put those back in. problem fixed. i will see if i cant find a picture of this.
thanks...im gonna look into that and see what i can find out...taking them apart today
 

·
Registered
Joined
·
1,585 Posts
supalax15 said:
thanks...im gonna look into that and see what i can find out...taking them apart today
that should be it. the bronze cap goes on first then the rubber bumpstop goes over it. there is a detailed picture of what the rear suspension setup should look like on www.southern-shift.com goto links then go to the fsm, then head to rear suspension and you will get a pic of the suspension about 5 pages down.
 

·
Registered
Joined
·
473 Posts
Discussion Starter · #11 ·
thanks guys....it was that bronze cap...guess my excitement got to me and i didnt look at the diagram good enough... now these things ride amazing...i just drove on the highway taking turns like it was nothing....my car just sticks to the ground.... A+++
 

·
Registered Loser
Joined
·
6,883 Posts
supalax15 said:
thanks guys....it was that bronze cap...guess my excitement got to me and i didnt look at the diagram good enough... now these things ride amazing...i just drove on the highway taking turns like it was nothing....my car just sticks to the ground.... A+++
Congrats and I'm glad it was a decently easy fix! :)
 
1 - 12 of 12 Posts
Top