B15 Sentra Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I ran a couple of months ago with i/h/e/ks and got 14.96 @92.3, last nigyht i went out and couldnt get fast than 15.1 @ 90. And now i have, ur pulley, es motor mounts, eibach prokits and new kumho tires. I dont understand, there was no humidity last night in MD, 2 mph slower in trap. i should be at like 14.6- 14.7???
 

·
Registered
Joined
·
4,958 Posts
edit nevermind.... read your sig closer...


bad gas possibly? was the fuel tank full or close to it?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 · (Edited)
my 60 ft time was 2.32 for my 14.9, and 2.25 for my 15.1, it really felt like my car wasnt pulling the same in 4th, i could see my speedo barely hitting 90 every time, before i was already passed 90. Im not gonna freak yet, im gonna try the track again, and if i get the same results, then im gonna have to see whats wrong...........i was at capital raceway and to tell u the truth, track didnt look very good
 

·
powershifting through 6th
Joined
·
1,942 Posts
chimmike said:
it's called practice...you need to do it!

you can't just add mods and figure you'll instantly run better at the track.....it takes practice.

what if it comes to you naturally, like it does to me?
 

·
Registered
Joined
·
492 Posts
Geez, look at that trap speed. You def. are down on power. Surprised noone noticed this yet...

Someone correct me if I'm wrong but shouldn't his trap speed go up a bit or stay the same with the mods he added. I can understand a 15.1 at 92 but 90? I don't think it's his driving at all. I dunno (flame suit ON)
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top