B15 Sentra Forum banner

61 - 80 of 99 Posts

·
Theory freak learning...
Joined
·
3,920 Posts
02 Black Spec V said:
OK i just read the above post, it is pointless for 02s. but it is good for everyone else. i guess im just lucky! hehehe
Euh... it's not USELESS as you said for 02. You see, I first figure how I can disable this *facking* feature on my old 02 GXE. The goal is to have NOT the A/C compressor kicks in when on defrost. You see, even when the defrost zone is selected, it's not mean that I absolutly need the A/C. But every B15 will start the A/C on defrost WITHOUT let us know (turning on the A/C light) and WITHOUT let us shutting down... so THAT'S the point to the mod.
 

·
Registered
Joined
·
2,783 Posts
ok let me get this straight, The AC compressor goes & stays on if you put the control to foot or defrost, even though you didnt turn the AC on? and what if you take the control to normal vents? does it turn off?
 

·
Registered
Joined
·
342 Posts
ok its pointless for me sorry. i dont care if my compressor comes on when i defrost.
 

·
Registered
Joined
·
149 Posts
Discussion Starter #64
civiceater said:
ok let me get this straight, The AC compressor goes & stays on if you put the control to foot or defrost, even though you didnt turn the AC on? and what if you take the control to normal vents? does it turn off?
It will *not* turn back off on *certain models / years*. This exact question has been addressed numerous times above. Please read more in depth.
 

·
Registered
Joined
·
45 Posts
This goofy thread rises again like the Phoenix of B15 goofy engineering quirks. Perhaps someone will post a wiring diagram that reveals how to disable this topic.

I do wonder, however, if those few that experience the A/C not turning back off unless the car is turned off have a sticking microswitch. I have an '03 with a Feb '03 build date, and it most definately turns off the A/C compressor if I take it out of any of the active compressor modes (without turning the car off), as discussed here ad nauseum.
 

·
Registered
Joined
·
113 Posts
LateBrakingwind said:

I do wonder, however, if those few that experience the A/C not turning back off unless the car is turned off have a sticking microswitch. I have an '03 with a Feb '03 build date, and it most definately turns off the A/C compressor if I take it out of any of the active compressor modes (without turning the car off), as discussed here ad nauseum.

and the sticking microswitch "un-sticks" when you turn the car off... uh-huh.
 

·
Registered
Joined
·
4,958 Posts
CHeck page 4 :)
 

·
Registered
Joined
·
1,058 Posts
Thank You for making this thing come back around on the board...I had heard that their was a way to fix this stupid azz idea, but I didn't know what it was....thanks.
Only thing that sucks is that I just had all of the dash apart to get the console between the seats out so I could lube up my shifter...I kept having an annoying squeak that was driving me friggin' nutz!!! Now I gotta go do it all over again.
 

·
Registered
Joined
·
1,058 Posts
Did it today, to save time I actually pulled off the top and bottom of the center console while waiting at the long azz red light on the way home from work.
The project was so simple it's disgusting!!
I decided to just cut the wire, crimp on some male/female plugs, wrap it in a little foam and tape it down.
Worked awesome...Thanks Guys!!!
 

·
Registered
Joined
·
822 Posts
just bend the little metal thing back against the side of the box. it wont break, it wont trip anymore, and you can just bend it back if you ever want it back the other way. you guys are making this too hard.
 

·
Registered
Joined
·
6,819 Posts
good thread. im gonna finally do this. its bugged me on my 2002 for 2 years... finally ill get around to it.. my cars a lot slower w A/C.. ill decide, not a switch.
 

·
Registered
Joined
·
6,819 Posts
did it. but i used the snip and tie method. I will never want this feature back. Works fine, and now i can use the A/C for defrost only when i feel like it.

my damn knob doesnt turn all the way to defrost, kinda fights the cable.. didnt figure anything out yet, tried to fix it while i had it apart.. from the looks, it appears to be on the other end of the cable sticking, not the switch end of the cable.. ill do a search and see if others have this.
 
61 - 80 of 99 Posts
Top