B15 Sentra Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
605 Posts
Discussion Starter · #1 ·
If you ziptie your sensor to your car and just forget about putting it into the CAI, what will happen? Your computer will get false readings and......?? What will happen? Will your car run richer than normal? or leaner than normal? Will the check engine light come on? Will it have no effect?

If you drill a hole into the unit, you will obviously void your warranty. Since I don't predict any problems for an INTAKE who cares? Right or wrong? If you drill, is there a possiblity of cracking your intake's ceramic coating? oops, that would suck!

Anything I didn't ask that I should know? Thanks guys.

------------------
SR20DE..Sorry Si guys.
 
G

·
Well....I think what needs to be kept in mind is that this isn't our problem. Hotshot should be held 100% accountable for correcting the problem. I don't know if the coating will crack or not. Nor do I know if the dangling sensor will create any problems. It isn't mounted correctly, so it would be safe to assume that it isn't getting a correct reading. Based on that, I would say that it could create some problems.

------------------
2001 SE, P/P, 5 spd Cloud White.
MODS:
- Stromung Stainless Cat-back. (It was here, but now it's gone...but it will be back soon!!)
- Hotshot CAI (In a Fed Ex Truck.)
Click HERE To Visit My Website!
 

·
Registered
Joined
·
1,267 Posts
havent had a problem yet.... and my service engine light hasnt come on...... you figure that the sensor is sitting in about the same place it was before..... same air temp... so it might not be that big of a problem... considering air is colder in that spot now anyway

------------------
2000 Nissan Sentra SE - Hotshot Cold Air Intake - HP RacingMotorsport Coilovers - Razo Carbonfiber Pedals - Razo titanium shift knob - Razo Shift Light - Nology Hotwires - Arospeed Shortshifter
 

·
Registered
Joined
·
3,122 Posts
hopefully this helps a bit

When I first picked up the Stillen pop-cone intake i installed it the directions didn't tell me anything on where to put it so I left it on the stock tube and the check engine light didn't come on at all....
and then later on i found out that you're supposed to plug it into the end of the filter...which i did...and i drove around without it conected to the stillen filter for about a week and no light at all......

------------------
.


CAR:
Black 2k SE Performance/package

MODS:
17x7 Konig-Caffeine's ,Stillen front spoiler and pop-cone intake,Aluminum dash kit,Remote starter,35% Tint,Aluminum Pedal Kit,APC Super white headlights and fogs and front and rear turn signals,Ventshade-ventvisors,Custom Front Grille,Stromung cat-back(in the mail)......

*CLICK HERE FOR MY CAR PICS*
 
1 - 4 of 4 Posts
Top