B15 Sentra Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter · #1 ·
Hello all,
I am having a problem i got the S-AFC in and I pulled a SES light so i went to have it checked, and the code was for a Maf sensor low input, then when i started the car the ecu went to safe mode so i called a buddy of mine that came and set the s-afc so i could make it home the car is running now but it is running rich as hell. Does anyone have the basic setup numbers for an 04 spec?
 

·
Registered
Joined
·
161 Posts
Discussion Starter · #3 ·
no i checked them like 5 times and they are exact to the way that cortrim1 had in the diagram.
 

·
Registered
Joined
·
437 Posts
MAF sensor type hotwire, 18 in and 18 out, low-throttle 20% high throttle 50%. We tuned mine with a wideband O2 sensor, and trust me, the 2004s already run almost perfect. We only made 4-5% changes (leaner) in the 4800-5800 rpm zone. That's it.
 

·
Registered
Joined
·
161 Posts
Discussion Starter · #5 ·
alright i will get those in and see what it does.
 

·
Registered
Joined
·
161 Posts
Discussion Starter · #6 ·
question the afc in my car is the s-afc not the s-afcII the basic setup numbers would still be the same right?
 

·
Registered
Joined
·
161 Posts
Discussion Starter · #8 ·
that is what its set a right now but what should the pressure in - out, and the hi throttle hi/low % be?
 

·
<< MiSo, on theVboard >>
Joined
·
357 Posts
hm... one says 18 in 18 out
another says 06 in 06 out

who can confirm which one it is?
 
1 - 10 of 10 Posts
Top