B15 Sentra Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,504 Posts
Discussion Starter · #1 ·
Well....Yesterday ......I noticed that my car is making a metal rattling sound like something is in the motor....

I only seem to notice this at deceleration.....

I thought it might be a butterfly screw in the motor rattliing but I check all mine a while ago and applied loctite to all of them.....

It sounds like its coming from the front or the bottom of the motor..

Any suggestions..

I'm going to take in to the dealer next week if I can't determine what the noise is coming from this weekend...
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter · #2 ·
Well i just made an appt. for Tuesday.......

I'm going to put my knock sensor back to stock and the Coolant bypass...

As for the SAFC2 ......well im not sure...

I hope this goes well....
 

·
Registered
Joined
·
4,958 Posts
if you can, get a sound clip, and explain where in relation to the motor the mic was..

does it happen under no engine load? gluck.
 

·
whoopdi doo...
Joined
·
276 Posts
Hey guys, new to the site but i couldnt help but notice this guys problem.
I just bought my Spec V this past wednesday and tonight i noticed the same sound as this guy. Its only when I have left it in gear and when i am decelerating without using the break. But, i have noticed that it only makes this sound between 1500 and 2500 rpm. Im thinking i have a tranny problem and not an engine problem as the other guy thinks? Also, my SES light has come on too, this car better not be a money pit...
 

·
Registered
Joined
·
7 Posts
You guys sure it's not pinging? I have a 2004 SE-R Automatic and it pings between 1500-2500 rpms. I have a CAI installed. What you might be hearing is pinging.
 

·
Registered
Joined
·
60 Posts
I had a bad sound like that once, the stick to prop up the hood came out of its clip and was rattling.
 

·
From here to there
Joined
·
762 Posts
japin said:
I had a bad sound like that once, the stick to prop up the hood came out of its clip and was rattling.
Holly hood-props thingys Batman!!!! I had the same problem not long ago, and yeah, it was that too. Funny.:D
And a tranny problem might be the issue too? Just trying to help, since I had this freaking problem as well.
BTW TxBlackout03 you are absolutely right, this car (at least mine) has money pit potential. Good luck!
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter · #10 ·
japin said:
I had a bad sound like that once, the stick to prop up the hood came out of its clip and was rattling.
lol...that happened to me at the track..........
 

·
Registered
Joined
·
557 Posts
CiViCDuSteR said:
Well....Yesterday ......I noticed that my car is making a metal rattling sound like something is in the motor....

I only seem to notice this at deceleration.....

I thought it might be a butterfly screw in the motor rattliing but I check all mine a while ago and applied loctite to all of them.....

It sounds like its coming from the front or the bottom of the motor..

Any suggestions..

I'm going to take in to the dealer next week if I can't determine what the noise is coming from this weekend...
Has it thrown a code?

The QR has a harmonic issue between 3000-4000 RPM's I have notice more noise from my spec after I put on my UR Pulley...
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter · #12 ·
jedibow said:
Has it thrown a code?

The QR has a harmonic issue between 3000-4000 RPM's I have notice more noise from my spec after I put on my UR Pulley...
Hmmm...... interesting

I've been thinking this is possibly the throw out bearing.....?
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter · #13 ·
Well, I drove to work today and noise is gone..........Hmmmmm.. :rolleyes: :confused:

I don't understand......The only thing I did was get gas... :eek:

Is it possible I got bad gas last time.... I mean this sound was so bad I was affraid to drive my car...

It was so bad that I didn't take her over 3000rpm...and now its gone....

Should I go to Nissan anyways...I got an appt. at 1PM today...

There going to say can't reproduce the problem...

What would u do? Im stumped..... :confused:
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter · #14 ·
jedibow said:
Has it thrown a code?

The QR has a harmonic issue between 3000-4000 RPM's I have notice more noise from my spec after I put on my UR Pulley...
Oh and no ses light...so no code I guess..
 

·
Registered
Joined
·
26 Posts
If you have no light, then leave it be brodda. Unless that sound comes back, cancel your appointment. They will say that they couldn't reproduce the problem and you will pay outta pocket for nothing. Hope your car is cool.

-Alex B.
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter · #16 ·
If you have no light, then leave it be brodda. Unless that sound comes back, cancel your appointment. They will say that they couldn't reproduce the problem and you will pay outta pocket for nothing. Hope your car is cool.

-Alex B.
Thanks I hope so too...

I need a coolant flush.....maybe I'll just have that done..
 

·
Registered
Joined
·
1,504 Posts
Discussion Starter · #17 ·
Time is running short...I have to leave for my appt. at nissan in about 1 hour..

Opinions? :eek:
 

·
Registered
Joined
·
298 Posts
I'd pay to have it looked at if you were afraid to drive it. Explain to them the deatils you submitted here. A half decent advisor will at least ask a mechanic or provide some insight. I try not to offer any "diagnosis" some of them lazy buggers will just take that and run with it.

Good luck.
 

·
Registered
Joined
·
26 Posts
If you decide to still go, then simply talk to the service advisor first and explain what you have been telling us..... let him know that the problem might not reproduce but is still evident as a potential issue...... Good luck bro.

-Alex B.
 
1 - 20 of 21 Posts
Top