B15 Sentra Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I just finished installing a Rockford 10" XLC sub with a profile 400W amp in my 2001 Sentra GXE. I used the built in line level converters to get the signal into the amp. Everything works great except when I crank the bass. The HU just shuts off. Has anyone encountered something like this. B.T.W. it's not the amp, I tried it with my friends crunch amp and the same thing happened.

------------------

--
-2001 Sentra GXE
-1991 Toyota MR2 Turbo
 

·
Registered
Joined
·
0 Posts
Try using bigger guage wires for the power, also check your ground wires make sure that they are making contact correctly. And last try using a different size fuse! the power maybe to much. also try getting the power srtaight from the battery, and get the signal from the remote antena in the head unit I believe in every head unit this is the blue/white wire! try All of these.

------------------

R.I.P.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I do have a dedicated wire from the batery and it has an ample fuse... but your not getting me... the amp isn't turning off, the head unit is turning off.

------------------

--
-2001 Sentra GXE
-1991 Toyota MR2 Turbo
 

·
Registered
Joined
·
1,267 Posts
check you power lines to your head unit

------------------
2000 Nissan Sentra SE - HP RacingMotorsport Coilovers - Razo Carbonfiber Pedals - Razo titanium shift knob - Razo Shift Light - Nology Hotwires - Arospeed Shortshifter
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by SDsr20de858:
check you power lines to your head unit

<HR></BLOCKQUOTE>

STOCK H.U.??



------------------

--
-2001 Sentra GXE
-1991 Toyota MR2 Turbo
 

·
Registered
Joined
·
180 Posts
What is happening is the amp is drawing to much juice from the line level inputs which is causing the amp in your head unit to shut down, how many inputs are u using? I mean are u sing the input from just one speaker?

------------------
Black 2K SE+PP
 

·
Registered
Joined
·
119 Posts
I've installed dozens of stereos. I think I know what is happening with your Head Unit. You say that you are feeding the signal to the amp using line level inputs. I assume you are just tapping into the rear speakers. Do you have the stock upgraded 180w stereo? If you do, I would tap into the subs wire for your signal (since it sounds like your amd is only powering the sub). Here's the problem though, when you tap into those wires you are changing the resistance that the head unit sees. Most car units run at 4ohms. Depending on how you wired things, the resistance your HU is seeing is probably not even close to 4ohms. This all depends on how much resistance those line level inputs on the amp have. Your HU is more than likely shutting itself down because of this change in resistance issue.

------------------
rschauby

2001 Sentra SE w/PP auto (radium)
1998 SE-R 5spd
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
That definitely makes sense guys... thanks.

I am going to install a Pioneer DEH-4300 HU this weekend and am going with the low level outputs of the HU to my amp.

Once again, thanks for the help guys...
I'll let you know the results after the install.

------------------

--
-2001 Sentra GXE
-1991 Toyota MR2 Turbo
 
1 - 8 of 8 Posts
Top