B15 Sentra Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Okay I have a 2003 Nissan Sentra SER spec V. I was driving at the other day got to a stop light, went to put my car in gear to go as like my clutch won't engage? The wheel bearing on the driver side is bad but the clutch felt really strong so I don't think it could be a pressure plate? Quit soda let out at the top but it was too strong just to go out like that? I'm pretty sure the PNP switch that came unhooked I hooked it back up my cables from my super are working and one of the car is on a jack in first gear you can rip it up in the wheel turns a little bit? I'm trying to fix this problem without taking my transmission out could it be my PNP switch or possibly a retainer clip for the axle? Or what help me out
 

·
Registered
Joined
·
111 Posts
I had something similar happen on my 2001 SE about 5-months ago. I just had the passenger front wheel bearing changed and the tech forgot to bolt the drive shaft back in properly. After a few days of driving I had gear oil all under the car. It drove fine when backing it out but wouldn’t move forward as it should. The clutch engaged but wheels barely turned.
 

·
Registered
Joined
·
7 Posts
I have or had a similar prob with my 2002 SpecV, changed the drivers front wheel bearing..big hammer, not fun. When I drove home after purchase I took an offramp, stopped - stuck in neutral...I freaked, clutched revved and got first. Was low on fluid as half shaft at inner seal is leaking, looks that way. Drained gear oil replaced with mercron V. Test drive now..,what you deal still?
 

·
Registered
Joined
·
9 Posts
So I'm sure I'm late with anything that might help, but I've noticed the opposite problem. 06 spec v and it seems like a third of the time my clutch doesn't fully disengage.
Not much, but hopefully knowing there are others with clutch querks will help you with where to look?
Never worked on the clutch systems in these cars, but it kind of feels like a cable (sorry if I'm wrong) maybe the wire has stretched?
 

·
Registered
Joined
·
7 Posts
Thanks I just noticed that besides my 3rd gear synchro going out, after I did some brisk driving it's hard get back in first once..then gets proper again..my 02 appears to have a master slave fully hydraulic setup which I will study. I'm hoping it needs a bleed job and that's it. I'm way in favor of that over a cable
I dont miss my 2 SN95 mustang gt's this Vspec is torquey and nimble. Way better than my 98 Sentra SE as well
 
1 - 6 of 6 Posts
Top