B15 Sentra Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
guys need a little help. my girl wanted a cheap system so i hooked it up real cheap (first mistake) so i got her a boss c-700 1200 watt max 600 watt rms 2 channel amp and paired it with a v103bp pre loaded visonik 1200 watt max dual 10' bandpass box. sounded ok to me for the money but after i installed it i was disgusted by the sound!!!! it sounds like sh!at. my one L7 10 kicks this things as5555 and i know L7 is competion and cant compare but two versus one should and least sound ok. so my question is why? should i go with another sub setup or what? now remember im trying to keep this cheap!!! for her sake oh and by the way its a 02 sentra gxe.
 

·
Registered
Joined
·
869 Posts
Cheak ur levels and what not. I bought a single 10 inch Lighting Audio Sub w/ 400 Watt amp from Wal-Mart and that was kikn ( for a 10 ). All i had to do was make sure my gain levels werent to high as well as the levels on the CD player themselves. Its all about tunning. If that doesnt work then uh someone else will have to answer lolz! Hope some of that helps
 

·
Registered
Joined
·
869 Posts
Hmm well then. Maybe it is the setup..but it still shouldnt sound bad even if its not the best setup. sorry man ganna have to pass this one off onto someone more knowledgeable. Sorry man.
 

·
Registered
Joined
·
91 Posts
This may sound silly to you, but just a thought...Check your connections, you may have hooked the subs in opposite polarities. Make sure both positive wires match. If you hook them up opposite, they'll cancel each other out. Just switch the connections on one of them, and see what happens.

What about the crossovers, what are they set at?
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #8 ·
i think i found the problem and as usual its installer error. i think the amp puts out 1200 watts at 2ohms but only 210x2 at 4ohms and the subs are 4ohm subs so could this be why they arent as loud?
 

·
Registered
Joined
·
869 Posts
LoL man i completly forgot about the Connection problem. I did that once. Had the polarities reversed and it sounded assified. So i just flipped em. All better now. Sorry i didnt think of that before.
 

·
Registered
Joined
·
91 Posts
lawngn0mex said:
as long as the amp can run 2ohms and bridged.
well, I'd assume it can, since that's the rating he mentioned in the first post (600W rms).

As far as hooking it up in parallel, just put the + wires for both subs together, and both - wires together, then look for the "bridged mode" connectors on your amp, and connect both wires to those. The diagram below should help..

___________
| AMP |
|__________|
+ -bridge- -
___| |____
| | | |
| +_______- |
| | Sub 1 | |
| |_________| |
| |
\____ _____/
| |
_+______-_
| Sub 2 |
|_________|
 

·
Registered
Joined
·
993 Posts
I dont know where to start with this one. Not to rub it in, but you bought some of the worst equipment money can buy. Here is what you do...Take all that crap back to the store and demand a refund! That’s what I would do or at least try to get in store credit...if you can do that, come back here with a budget and I am sure we can make some recommendations that will fit your budget and sound 1000x better.

If you have to keep the stuff, why don’t you put the sub in a sealed or vented box? Bandpass boxes, generally speaking, are one of the worst sounding sub boxes. It may not be as loud but will sound much better. Just make sure you build it to match the manufactures recommendations.
 

·
Registered
Joined
·
2,368 Posts
Yeah dude I agree, you came on here pissed that you bought cheap ****, and you want more recomendations for more cheap ****. IMO, 600-800 is a good price point for a system without going all out that will provide most with some good bump and decent mids/hi's
You cant spend less than $100 on an entire system and expect it to even comeclose to sounding anything like music should. Most of us spend more than that on wiring/interconnects.
Take it back, and buy a nice set of components for now. Then get a HU and a sub/amp.
 

·
Bringin CA back
Joined
·
1,120 Posts
may i suggest...

1. CDT-cl-61A's with Silk Dome tweeters: $150 --> www.thezeb.com
2. US-Acoustics USX-2100 (i think?): ~$150 --> go look for it online
3. Alpine CDA-9807: ~$200 --> ebay..just keep looking

that should be about $500, but that system sounds pretty damn nice for a beginner...a little too nice...best of luck.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #18 ·
ok let me clarify a few things for the late bloomers on this post its not my system or money to waste its my girls!! i would never buy this **** for myself but for her its a different story. she already has a pioneer head unit and its pretty good. so those misunderstandings are str8 now back to the problem at hand i fixed it with help from BKPSU thanks alot man i ran them in parallel and the **** slams hard!!!! you guys might say boss and visonik suck but for 277 cash shipped i dont know of a system that hits harder than the one my girls got!!!!!lol thanks for the help and she is finally happy!!!! :)
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top