B15 Sentra Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter #1
Not sure if Im just paranoid but I think I broke a mount it just seems like it got really sloppy with the shifting....especialy in reverse it feels like the whole motor is moving way too much....so whats the easy way to tell if its broke?
 

·
Registered
Joined
·
243 Posts
Its very possible, my friend on his 96 neon broke one of his. Literally a huge tear through one of the thickest part of the motor mount.
 

·
Registered
Joined
·
2,104 Posts
was it always like that or is this something that you just now noticed? regardless of what it is, you should invest in either finding someone to make urathane mounts for you or purchase place racing mounts. there's also another company (not es) that makes mounts for the b15... definatly would help you out.
 

·
Registered
Joined
·
940 Posts
mine had the same feel. when i got the es motor mount inserts i also got new motor mounts. the torque mount was ripped up bad(rubber). after installing the new bmount with the ES, it felt better then new.
 

·
Registered
Joined
·
96 Posts
If its an auto....put it in park and start pushing the bumper with your knee.....try to rock the car back and forth against the park lock. The motor will pitch around in there and a borken mount will be obvious. If its a stick....put on the parking breal and have a friend put the car in gear and pop the clutch back and forth, not all the way out, or it'll stall, but just enough to put a good load in the motor, it'll torque around in there a lot of a mount is broken.
 

·
Registered
Joined
·
96 Posts
If its an auto....put it in park and start pushing the bumper with your knee.....try to rock the car back and forth against the park lock. The motor will pitch around in there and a borken mount will be obvious. If its a stick....put on the parking breal and have a friend put the car in gear and pop the clutch back and forth, not all the way out, or it'll stall, but just enough to put a good load in the motor, it'll torque around in there a lot of a mount is broken.
 

·
Registered
Joined
·
247 Posts
Discussion Starter #11
So who makes mounts for the spec.....I know ive seen a few peeps on here with some custom made polyurithane.....im going to the nissan dealership today to see what they say, thanks for not saying use the search button....
 

·
Registered
Joined
·
247 Posts
Discussion Starter #12
So who makes mounts for the spec.....I know ive seen a few peeps on here with some custom made polyurithane.....im going to the nissan dealership today to see what they say, thanks for not saying use the search button....
 

·
Boost Addict
Joined
·
3,414 Posts
APMechanic said:
So who makes mounts for the spec.....I know ive seen a few peeps on here with some custom made polyurithane.....im going to the nissan dealership today to see what they say, thanks for not saying use the search button....
Place racing makes full replacements. You can also get inserts but I would recommend the full replacements.
 

·
Registered
Joined
·
649 Posts
olsaltybastard said:
Like the man said, look at them. I don't know, I've taken out a set, and really don't see how they can be broken, but it sure is possible.
I was replacing mine with filled mounts and when i removed the cross member noticed that my rear mount had sheared in half..barely noticed it at first except a hair thin line down the mount...definately take a look at them closely!
 

·
I'm with your mom
Joined
·
1,540 Posts
I would recommend buying new mounts if they are ripped, i got new ones from mossy for $70 and then get yourself some 3m window weld part # 8906 (i think) and fill your own, i've had my filled for a while now and have had no problems at all. plus it's still cheaper than the place racing mounts, the 3m stuff only costs like $10 if u know some place that carries it, just my .02
 

·
Aiya!
Joined
·
560 Posts
z80x86 said:
Its very possible, my friend on his 96 neon broke one of his. Literally a huge tear through one of the thickest part of the motor mount.
1g Neons have some of the crappiest motor mounts out there. Some have been known to break after one hard launch.
 

·
Hakuna Matata, bishes!
Joined
·
2,354 Posts
My buddy's 02 Manual SE-R tore the mount...I think it was the rear mount. Every time he got up on the gas you'd hear this loud clunk sound...and then as the engine continued to accelerate, there was this loud rattling sound. Get it checked out real quick if you don't know what to look for. The stock mounts are bad enough on the trannies, image what a broken one will do.
 
1 - 17 of 17 Posts
Top