B15 Sentra Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,540 Posts
Discussion Starter · #1 ·
Ok in the last 4 days I have had to change my left headlight bulb 2 times. It keeps going out. And when it goes out the brights come on and will not go down to the dims. I am thinking, or at least hoping, that the brights coming on is supposed to be an indicator that your bulb is burnt out. The only reason I can think this is happening is I took the car to the dealership on Thursday b.c I had 3 blown fuses(totally my fault), and my backlighting behind the spedo and gauges went out. They had my car for about a hour and couldn't find anything wrong b.c the gauage lighting came back on as I was driving up to the door at the dealership. I don't know whats wrong and they don't either, but they are going to replace the reahstat b.c they think that could be it. Anyways, about the lights, Do you think that would have anything to do with them going out every otherday now? Oh and it doesn't really look like the blub is out b.c all the inside wires are still connected. What could it be?

------------------
2001 Blackout Se with PP
Custom Grilles,Painted Valve Cover,Strut Bar, and Engine Bay Accents. Stromung is on and CAI is comming soon. Going FI next summer. Looking forward to 300hp.



[This message has been edited by Nismo_Girl_2001 (edited April 29, 2001).]
 

·
Registered
Joined
·
19 Posts
Have you had hyperwhites in it???
If so it could have melted the harness
 

·
Super Moderator
Joined
·
8,871 Posts
Swap the bulbs (left to right, right to left) and see if the problem switches sides.

My guess is something in the wiring or switch.

------------------
2000 SE w/ PP auto in Heatwave

 

·
Registered
Joined
·
149 Posts
Yup theres a short. Thats the only thing I can think of that would make that happen. Better get that checked

------------------
B-15 SE, 17X7 Kosei Racing Senekas, Sumitomo HTRZ2. Kaizo Speed Gear
 

·
Registered
Joined
·
1,540 Posts
Discussion Starter · #5 ·
I went and had them look at it today and the guy got it to come back on by messing with it. He said that it was just loose and not in there properly. Well on the way home, guess what lol. Yep it did it again. The weird thing is that it only does it if you shut off the car. When you restart it the blub is out ,but after running for a few mins it usually comes back on. Its driving me nuts lol.

------------------
2001 Blackout Se with PP
Custom Grilles,Painted Valve Cover,Strut Bar, and Engine Bay Accents. Stromung is on and CAI is comming soon. Going FI next summer. Looking forward to 300hp.

 

·
Registered
Joined
·
5 Posts
Damn that sucks. I would fully get it checked. Check out all the wires.

808Sentra A.K.A TSR14
 
1 - 6 of 6 Posts
Top