B15 Sentra Forum banner

1 - 8 of 8 Posts

·
Al, The Ignorant Fcuk
Joined
·
9,081 Posts
Discussion Starter · #1 ·
Car has not been cooling the way it should. I put some 134a in. I always turn the bottle upside down to hurry the process along. Unfortunately bc the weather was somewhat cool outside and the characteristics are different than the R-11 system (which I am used to)-it sucked the bottle down too fast. I was only goung to put in half a bottle in but put the whole bottle in. :eek:

So my choices are really: 1. Hope I didn't overcharge :eek: (potential cost $200) . #2. Take it to the dealer :eek: :eek: to get the pressures checked ($100). 3. Buy a set of gages :D :D :D for $100 to $200 and then be able to check my vehicles, kids vehicles and even some friends vehicles (although I need to be careful here) I told the wife she is not to drive above 40 miles/hour or turn the fan setting above the first click to prevent higher pressures till I get it squared away. :D .

Yup- #3 it is. Sometimes things happen for a reason.
 

·
Fogey
Joined
·
4,298 Posts
Al I think there are cheaper gauge sets out there. Some that are even used for putting the liquid in. They give you a readout as you are filling it.
 

·
Al, The Ignorant Fcuk
Joined
·
9,081 Posts
Discussion Starter · #3 ·
david said:
Al I think there are cheaper gauge sets out there. Some that are even used for putting the liquid in. They give you a readout as you are filling it.
Yea..there are- but its really good to look at both the high side and the low side at the same time. This can tell you if the compressor is not working, if the expansion valve has dirt, if the system has air in it or if (naturally) you have too much or too little charge in it. I went to Autozone and bought the one in the middle for 100 bucks. Its kinda ridiculous that I haven't bought one of these a while ago.



I looked at the Sears unit and for 40 bucks more it wasn't as good. This is about as good as it gets for the bucks.
 

·
Super Moderator
Joined
·
8,871 Posts
adc100 said:
Sometimes things happen for a reason.
Yah, to tell you to leave things alone. :) Didn't you potentially cause your last problem? :)

My a/c still works great. Maybe its the tinted windows? :cool:
 

·
Al, The Ignorant Fcuk
Joined
·
9,081 Posts
Discussion Starter · #5 ·
Well the last problem was using Dexcool in the cooling system. Maybe that was the problem-maybe now. Who knows. I put the gauges on and for some reason the low pressure fitting on my a/c doesn't allow the coupling on my gauge set to lock on all the way. Wierd b/c it allowed the freon can fitting to work. But anyway the high pressure is O.K. and it does cool better. Also my gauges told me that the truck was low. So I charged it up. So all and all both vehicles cool better.
 

·
Registered
Joined
·
140 Posts
I've been hearing an rubbing noise coming from my ac. Thing is the noise seems to be coming from the middle of the car between the firewall and inside. It only makes the noise at idle. I took it to steelership and they said it was the compressor and the rubbing was vibration that was being transferred through the tubes that went into the firewall. So, i guess they're trying to say the compressor is shot. It still cools so i'm gonna wait til it goes tits up then replace it.
 

·
Lebowski Urban Achiever
Joined
·
275 Posts
hs thompson said:
I've been hearing an rubbing noise coming from my ac. Thing is the noise seems to be coming from the middle of the car between the firewall and inside. It only makes the noise at idle. I took it to steelership and they said it was the compressor and the rubbing was vibration that was being transferred through the tubes that went into the firewall. So, i guess they're trying to say the compressor is shot. It still cools so i'm gonna wait til it goes tits up then replace it.
Exactly the same noise here. Mine's been doing it for over 2 years. AC still blows cold. Keep in mind that there's a TSB on our vehicles ('00 - '01 SEs) for the AC thermo unit that tends to freeze up causing the AC to blow warm after extended AC useage. I haven't had it done as I haven't had a problem but I get the feeling our AC units aren't the best made systems in the automotive world...

Hey, ADC - any pics of that heater core?
 

·
Al, The Ignorant Fcuk
Joined
·
9,081 Posts
Discussion Starter · #8 ·
McGarrett said:
Hey, ADC - any pics of that heater core?
Sadely no-I never went back. Sorry. Maybe we'll be lucky and this one will fail.

And I wouldn't worry abou the a/c noise that is probably from the expansion valve or compressor setting up vibrations like they said.
 
1 - 8 of 8 Posts
Top