B15 Sentra Forum banner
1 - 2 of 2 Posts

·
Registered
2003 Nissan Sentra 1.8L XE
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey all! Got my son his first car. 03 Sentra 1.8L XE. Drove fine for about a week. Then it just started to randomly engine shut off while during slow speeds/braking. This seems to be a very intermittent issue. When engine shuts off, a few lights come up on the dash. You pull over, put it in park and it starts back up and drives like nothing ever happened until it randomly shuts off again. I put.my scanner on it and there is no CEL and no codes of any kind. Has any experienced similar issues? What could it be? Could it be something as simple Camshaft and/or crankshaft sensors? Is this the original Camshaft sensor? Or is this one that has been replaced before? Car has almost 136k miles on it and is an automatic.
1805
 

·
Registered
Joined
·
14 Posts
Exact same issue on a GXE.

My idle RPM in gear is lowish, right around 585-625. Stop signs on any incline, heat, and having the tank less then 3/4s and the issues pops right up. The only way around it has been increased the electrical load on the system by turning on the hVAC or headlights. Otherwise the vehicle is fine.

No CEL
Ran HEET
Cleaned the MAF sensor
verified no obstruction in the intake/filter
drove 5k
Ran Fuel system cleaner from techron
Ran E0 fuel in the hopes of diluting any impurities

The issue with idle speed on Nissan after reading the FSM, was that they only spec it based off the vehicle being in park or neutral at a target speed of 750-825 with 9 degreees of timing. My vehicle is in target so why mess with the relearn procedures.

I have not had a chance to troubleshoot it based on what I posted but my next steps are to check the fuel system pressures. The other thing you can check as you posted are the CPSs. Nissan had a recall for some Model Years for a bad solder joint that would cause vehicles to shut off like this. Dont see it listed for my VIN, but could but for yours.

GLuck
 
1 - 2 of 2 Posts
Top