1.8s starting problems - Nissan Sentra Forum - B15, B16 and B17 Sentra Forums
Reply
 
Thread Tools Rating: Thread Rating: 32 votes, 5.00 average.
post #1 of 38 Old 06-23-2009, 12:08 PM Thread Starter
duqj
Registered User
 
Join Date: Jun 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation 1.8s starting problems

Hi!

I have a 2006 sentra 1.8s auto, and 1/7 time the engine have don't start... The engine still turn but its like there's no gas going to the engine. I've got it to the dealership and they said that it was the fuel pump that cause that.
so they change it.

Last weekend, it did it again... 3 times actually...

So I bring it back to the dealership once again and now every time they star it it works well but they didn't change anything on the second time because they said that everything was allright

Anyone could tell me what could it be?

thanks
duqj is offline  
Sponsored Links
Advertisement
 
post #2 of 38 Old 06-23-2009, 12:33 PM
Black B15
Moderator
 
Join Date: Nov 2006
Location: Phoenix, AZ
Posts: 4,135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Slow priming fuel pump?

It is a known issue on these cars...just wait like 3-5 seconds from the moment you turn the key to "ON" to when you actually start the car.

2012 Nissan Rogue S Special Edition
Black B15 is offline  
post #3 of 38 Old 06-23-2009, 06:10 PM
BrianRitchie
Registered User
 
Join Date: Jul 2007
Location: Connecticut
Posts: 1,695
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to BrianRitchie
Black is right. I've had the same problem since the day i got my 1.8... probably 1/10 starts it just cranks, sparks, and doesnt dump fuel...our fuel delivery system seems to be a crappy design. dealer was unable to duplicate the problem and insisted it was the fuel pump. two years later im still using the same fuel pump without issues. get into the habit of turning the key into the on position, let it beep three times and then start it. its such a habit i dont even realize im doing it anymore.

Hyundai master technician. Nissan enthusiast. 04 Sentra 1.8S 5 speed, 06 G35 6 speed
BrianRitchie is offline  
 
post #4 of 38 Old 06-23-2009, 08:05 PM
Black B15
Moderator
 
Join Date: Nov 2006
Location: Phoenix, AZ
Posts: 4,135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by BrianRitchie
Black is right. I've had the same problem since the day i got my 1.8... probably 1/10 starts it just cranks, sparks, and doesnt dump fuel...our fuel delivery system seems to be a crappy design. dealer was unable to duplicate the problem and insisted it was the fuel pump. two years later im still using the same fuel pump without issues. get into the habit of turning the key into the on position, let it beep three times and then start it. its such a habit i dont even realize im doing it anymore.
I always go to the 4th ding after turning the key on, before starting it. But yeah, I am with you....my car has always been like that since I bought it brand new.

2012 Nissan Rogue S Special Edition
Black B15 is offline  
post #5 of 38 Old 06-23-2009, 08:10 PM
nissentra67
Registered User
 
nissentra67's Avatar
 
Join Date: Feb 2008
Location: Tucson, AZ
Posts: 699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i had this problem with my 05 1.8SE. i got the fuel pump changed twice (under warranty) and they couldnt figured out the problem..and said it was the fuel pump yet again...my car is mine for now..and i hope it stays this way haha...

2005 Nissan Sentra 1.8SE
2010 Volkswagen GTI
nissentra67 is offline  
post #6 of 38 Old 06-25-2009, 06:26 AM Thread Starter
duqj
Registered User
 
Join Date: Jun 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
thanks!

Thanks guys! They even chek and change the gas pressure sensor and it didn't do anything! its the second time I've get to that dealer ship and nothing changed..... they were thinking that it was maybe my (distance remote starter) that was the cause of all that. Once I've found the switch and turn it of, after the third start, it crank but wont start twice! I guess I'll send it another time and the last one a the dealer and hope this time they will do everything this time to found whats not right!!

Thanks again guys!
duqj is offline  
post #7 of 38 Old 07-07-2009, 08:29 AM Thread Starter
duqj
Registered User
 
Join Date: Jun 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Hi guys,

The problem is still there. After several weeks now, they changed the fuel kit pump, gas pressure regulator, ignition switch, and this thursday morning they will change the ecw.... I was wondering if it could be the engine coils that could cause all that? becasue they merly change everything and it still does not start each 1/5 times now....

ps: I'm still on waranty...
duqj is offline  
post #8 of 38 Old 07-07-2009, 10:36 AM
speedjunkie
Registered User
 
Join Date: May 2006
Posts: 710
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to speedjunkie Send a message via Yahoo to speedjunkie
the fuel system is a crappy design from the factory, they can not fix it unless they re-engineer it. Just do as others say and everytime you go to start your car turn the key ON and wait 3-5 secs before starting it, thats the only fix.

On a quest to prove everyone wrong on what they think they know about the QG18DE
Brand Spanking New Forum For Sentra GXE, XE, and 1.8S Owners just search google for qg18de and come join our forum
speedjunkie is offline  
post #9 of 38 Old 07-07-2009, 03:39 PM
MikeVic
Registered User
 
Join Date: May 2006
Location: Winnipeg, MB, Canada
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have a 2002 that I bought used three years ago, and only recently it's had problems starting. I searched these forums and found the solution of keeping the key in the ON position before starting, and that's worked well so far. So... I echo what these other guys are saying. I wait until the fuel gauge shows the correct fuel level, and then I start my car.
MikeVic is offline  
post #10 of 38 Old 07-10-2009, 01:11 PM Thread Starter
duqj
Registered User
 
Join Date: Jun 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
...

Hi guys,

from the last time, it still doesn't work well. the (intermitent) starting problem is still there. Here wath they changed:

- Gas Pump kit
- Gas pressure Regulator
- Ignition Switch

Now they are planning to change they ECW (conmputer of the car) because of the last diagnostic that got two things wrong: the ignition switch and the ecw... so after the ignition switch changed and the problem still continue, next step is the ecw.... I hope this time will be the good one
duqj is offline  
post #11 of 38 Old 07-10-2009, 02:36 PM
Black B15
Moderator
 
Join Date: Nov 2006
Location: Phoenix, AZ
Posts: 4,135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by duqj
Hi guys,

from the last time, it still doesn't work well. the (intermitent) starting problem is still there. Here wath they changed:

- Gas Pump kit
- Gas pressure Regulator
- Ignition Switch

Now they are planning to change they ECW (conmputer of the car) because of the last diagnostic that got two things wrong: the ignition switch and the ecw... so after the ignition switch changed and the problem still continue, next step is the ecw.... I hope this time will be the good one
So just to clarify, when you turn your key to ON and wait 3-4 seconds and THEN start the car, it STILL only starts like 1/5 of the time?

2012 Nissan Rogue S Special Edition
Black B15 is offline  
post #12 of 38 Old 07-10-2009, 03:06 PM
speedjunkie
Registered User
 
Join Date: May 2006
Posts: 710
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to speedjunkie Send a message via Yahoo to speedjunkie
Quote:
Originally Posted by duqj
Hi guys,

from the last time, it still doesn't work well. the (intermitent) starting problem is still there. Here wath they changed:

- Gas Pump kit
- Gas pressure Regulator
- Ignition Switch

Now they are planning to change they ECW (conmputer of the car) because of the last diagnostic that got two things wrong: the ignition switch and the ecw... so after the ignition switch changed and the problem still continue, next step is the ecw.... I hope this time will be the good one
honestly dude if your paying for all of these supposed "fixes" then you are getting screwed because there is no fix other then what we have been telling you to do.

On a quest to prove everyone wrong on what they think they know about the QG18DE
Brand Spanking New Forum For Sentra GXE, XE, and 1.8S Owners just search google for qg18de and come join our forum
speedjunkie is offline  
post #13 of 38 Old 07-13-2009, 10:34 PM
02SilverGXE1
 
Join Date: May 2006
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Whether the problem has been suspected as fuel pump, leaking injector, leaking head gasket... this process has worked for me and has minimized the start/stall or start/stumble problems:
  • Turn the key on, wait until the chime stops sounding.
  • Floor the gas pedal as if to start a flooded engine.
  • Turn the key to the Start position and hold it there until the oil pressure light is no longer lit.
  • Let the gas pedal up while still holding the key in the Start position the engine should start without stalling or stumbling.
02SilverGXE1 is offline  
post #14 of 38 Old 07-14-2009, 05:30 AM
Y2K SE
Moderator
 
Y2K SE's Avatar
 
Join Date: Jan 2001
Location: Marysville, Ohio
Posts: 8,869
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage
Quote:
Originally Posted by speedjunkie
there is no fix other then what we have been telling you to do.
There is a technical service bulletin for this. https://www.b15sentra.net/forums/sear...archid=1976044
Y2K SE is offline  
post #15 of 38 Old 07-14-2009, 03:38 PM
speedjunkie
Registered User
 
Join Date: May 2006
Posts: 710
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to speedjunkie Send a message via Yahoo to speedjunkie
Quote:
Originally Posted by Y2K SE
There is a technical service bulletin for this. https://www.b15sentra.net/forums/sear...archid=1976044

link is broken. there may be a tsb for it but I can garuntee that the problem will come back and the dealership will never say they messed up or the tsb didnt fix it.

On a quest to prove everyone wrong on what they think they know about the QG18DE
Brand Spanking New Forum For Sentra GXE, XE, and 1.8S Owners just search google for qg18de and come join our forum
speedjunkie is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome