Help my poor misfiring Spec...ignition coils needed. - Nissan Sentra Forum - B15, B16 and B17 Sentra Forums
 
Thread Tools Rate Thread
post #1 of 6 Old 01-07-2011, 09:12 AM Thread Starter
longlivetheZ
Registered User
 
Join Date: Apr 2007
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Help my poor misfiring Spec...ignition coils needed.

I need a set of ignition coils (I think) for my horribly misfiring Spec. I already did the boots and plugs and it didn't help. I guess the next thing to try is swap the coils. Dunno what else could make it misfire like it does cuz it doesn't smoke or hesitate or do anything else weird...just misfires. So...hope some new coils will work!

But yea...if you have any, lemme know.
longlivetheZ is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-07-2011, 11:10 AM
Black B15
Moderator
 
Join Date: Nov 2006
Location: Phoenix, AZ
Posts: 4,135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
I assume it is throwing a code along with that misfire?

If so, you can pull that code and find out which cylinder or cylinders is misfiring.

Say the #3 cylinder is misfiring....you could always just swap the coil packs between the #2 and 3 cylinders and see if the problem follows the coil pack or if it persists. Just my two cents worth.

2012 Nissan Rogue S Special Edition
Black B15 is offline  
post #3 of 6 Old 01-07-2011, 02:39 PM Thread Starter
longlivetheZ
Registered User
 
Join Date: Apr 2007
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Very true...already thought of that. The problem with that is that the code it's throwing is a 0300 "random misfire" or something to that extent. This worried me at first cuz I was thinking it could be something serious but it doesn't smoke, there was no oil or coolant on the plugs when I changed them, it starts right up when you turn the key, it doesn't hesitate or struggle or anything when you give it gas, it just misfires.

What I could do to see what happens though is start it and pull them off one by one I suppose...???
longlivetheZ is offline  
 
post #4 of 6 Old 01-24-2011, 02:08 AM
2005Spec-v
Registered User
 
Join Date: Jan 2011
Location: Oklahoma City, OK
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2005Spec-v is offline  
post #5 of 6 Old 01-27-2011, 12:40 PM Thread Starter
longlivetheZ
Registered User
 
Join Date: Apr 2007
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Awesome. I need those and maybe an ABS sensor. (My ABS light is on...???...guess that's what the problem is...)

You do paypal, right?
longlivetheZ is offline  
post #6 of 6 Old 02-03-2011, 01:43 PM
OrangeBeard
Registered User
 
Join Date: Mar 2004
Location: SF Bay Area
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I was getting the P0300, Multiple Cylinder Misfire for about 6 months, on and off. Nissan had me replace spark plugs, fuel pump, idle air relearn, etc. etc.-- had to pay a $149.95 diagnostics each time and they failed to fix it three times!

Turned out to be an internal HG leak...only way I found out was there was oil in my radiator reservoir. Got the HG replaced at a local family-owned shop and couldn't be happier with the results. All is good-- no more CEL, /knock on wood/ and didn't realize how much power was being sapped until I got it fixed...luckily no other damage was found.

04 Spec V
Nismo: Cams, Cat-back, FSB, RSB. JWT Valve Springs, BSR. AEM CAI, MMI, B&M SS, UR pulley, 2JR Plenum, Fidanza 11lb. flywheel, Spec Stage 2 clutch. BR coilovers, 6K swift springs, Nismo wheels, Projector HIDs @ 6K, LED tails and LED turn signals
~170WHP w Cats intact, CARB-legal.
OrangeBeard is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome