Starting problem - Nissan Sentra Forum - B15, B16 and B17 Sentra Forums
 
Thread Tools Rate Thread
post #1 of 5 Old 05-31-2007, 06:29 PM Thread Starter
Britjamcoolie
Registered User
 
Join Date: Mar 2003
Location: Fujiwara's Tofu Shop
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Starting problem

I just replaced the starter on my SE. I disconnected the battery before I did it, but when putting it back together I forgot to plug the MAF back in before starting the car. After plugging the MAF back in it started up no problems.After driving around and turning off the car it started and just kept dying not holding the idle. It seems on a cold start its okay, but after driving around it wont restart. I thought it might be the air idle control valve but wouldn't the SES light be on? I've tried the relearn but thats not helping(if i'm doing it right)
Any ideas?

2001 SE Black, HS CAI, 2.25 exhaust w/Aerospeed muffler, B&M ss, 17'' ICW Kamikaze's, ES MMI's, Cross drilling of the factory rotor's, KYB struts with Nismo springs.
Britjamcoolie is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-31-2007, 07:20 PM
spike110486
 
Join Date: Dec 2003
Posts: 297
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
why was the maf disconnected?
spike110486 is offline  
post #3 of 5 Old 06-01-2007, 12:19 AM
chiquae07
Informed Lurker
 
Join Date: Oct 2006
Location: South FLa
Posts: 2,453
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to chiquae07
cant do the idle relearn on the SE's btw.

Suck up a kitten
Eat a butterfly
Replace with WRX

2001 Granite Sentra Se wit PP

Quote:
Originally Posted by txspeccer View Post
Slow car races are exciting. For those 19 seconds until you hit 80 mph, nothing else matters.
chiquae07 is offline  
 
post #4 of 5 Old 06-01-2007, 03:12 AM Thread Starter
Britjamcoolie
Registered User
 
Join Date: Mar 2003
Location: Fujiwara's Tofu Shop
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by spike110486
why was the maf disconnected?
Because I had to take out the CAI to get to the starter bolts.

2001 SE Black, HS CAI, 2.25 exhaust w/Aerospeed muffler, B&M ss, 17'' ICW Kamikaze's, ES MMI's, Cross drilling of the factory rotor's, KYB struts with Nismo springs.
Britjamcoolie is offline  
post #5 of 5 Old 06-01-2007, 03:13 AM Thread Starter
Britjamcoolie
Registered User
 
Join Date: Mar 2003
Location: Fujiwara's Tofu Shop
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by chiquae07
cant do the idle relearn on the SE's btw.
I did not know that.......so does that mean the air idle control unit would be the right way to go?

2001 SE Black, HS CAI, 2.25 exhaust w/Aerospeed muffler, B&M ss, 17'' ICW Kamikaze's, ES MMI's, Cross drilling of the factory rotor's, KYB struts with Nismo springs.

Last edited by Britjamcoolie; 06-01-2007 at 04:50 AM.
Britjamcoolie is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome