Nissan Sentra Forum - B15, B16 and B17 Sentra Forums - Search Results
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: lazymaritimer
Forum: Technical Discussion   11-26-2008, 11:09 AM
Replies: 23
Views: 9,723
Posted By lazymaritimer
Yeah, nothing worse than searching a forum,...

Yeah, nothing worse than searching a forum, finding your exact problem, but no resolution. Further to my other posts, I isolated the wire break to being somewhere between the battery and firewall...
Forum: Classified Archive   11-21-2008, 09:36 AM
Replies: 0
Views: 3,302
Posted By lazymaritimer
FS: 2003 Sentra 1.8 ECM engine computer and crank/cam sensor

$250obo
I have a good working used ECM for a 2003 Sentra 1.8 auto without alarm. I bought this because I thought mine was bad, turned out it was fine. I have tested this computer and it is...
Forum: Technical Discussion   11-21-2008, 09:24 AM
Replies: 23
Views: 9,723
Posted By lazymaritimer
I managed to locate the problem. The wire running...

I managed to locate the problem. The wire running from the fuse block by the battery to the ECM relay is faulty. Once I bypassed the wire, the car ran fine. The wire would show voltage until the key...
Forum: Technical Discussion   11-15-2008, 05:08 PM
Replies: 23
Views: 9,723
Posted By lazymaritimer
Duh, ok I see what the fusible links are. No...

Duh, ok I see what the fusible links are. No problems there. I am used to fusible links being wires. I just need to find out where that one wire to the ECM relay goes and see why there is no voltage...
Forum: Technical Discussion   11-15-2008, 11:29 AM
Replies: 23
Views: 9,723
Posted By lazymaritimer
OK, I followed all the troubleshooting procedures...

OK, I followed all the troubleshooting procedures in the FSM, and I have found that I have about 3 volts going into my ECM relay. FSM says

"detect malfunctioning part"
Check the following....
Forum: Technical Discussion   11-15-2008, 08:59 AM
Replies: 23
Views: 9,723
Posted By lazymaritimer
New (used) ECM will be here Monday. I...

New (used) ECM will be here Monday. I disconnected the ECM overnight and it still is showing a code 0505, even before cranking engine. Will the ECM hold a code that long while disconnected? I tried...
Forum: Technical Discussion   11-14-2008, 10:34 AM
Replies: 23
Views: 9,723
Posted By lazymaritimer
They do not appear to be getting a signal to...

They do not appear to be getting a signal to fire. I am starting to suspect the ECM. It still "works" in that it will flash codes and light the MIL though.
Forum: Technical Discussion   11-13-2008, 02:42 PM
Replies: 23
Views: 9,723
Posted By lazymaritimer
The coil packs aren't producing spark, haven't...

The coil packs aren't producing spark, haven't confirmed they are getting signal.
Forum: Technical Discussion   11-13-2008, 02:07 PM
Replies: 23
Views: 9,723
Posted By lazymaritimer
Anyone? Garage had the car for several days and...

Anyone? Garage had the car for several days and say they can't find what is wrong. He did say he was getting a signal from crank sensor. help!
Forum: Technical Discussion   11-05-2008, 06:51 PM
Replies: 23
Views: 9,723
Posted By lazymaritimer
I tried cranking the car with both the cam and...

I tried cranking the car with both the cam and crank sensors unplugged, and then checked the codes, and none were recorded (other than the original p0505). Based on this information, the ECM does not...
Forum: Technical Discussion   11-04-2008, 10:57 AM
Replies: 23
Views: 9,723
Posted By lazymaritimer
Everything else seems to have power, although I...

Everything else seems to have power, although I did not check headlights, or fuses. I retrieved the codes through the instructions in the forum here. I also have downloaded the FSM. The code blinked...
Forum: Technical Discussion   11-04-2008, 09:29 AM
Replies: 23
Views: 9,723
Posted By lazymaritimer
OK, looking at the wrong list.... 0505 could mean...

OK, looking at the wrong list.... 0505 could mean Idle control circuit? Will this cause a no spark condition, and what exactly fails to trigger this?
Forum: Technical Discussion   11-04-2008, 09:22 AM
Replies: 23
Views: 9,723
Posted By lazymaritimer
Question 2002 Sentra 1.8, no spark, code 0505...

Hi,
This is my first post here. I have never had a problem with the car before (02 Sentra 1.8/auto), so I had no need to post for help! Car has ~130k kms. It sat for 3 days, and when I went to start...
Showing results 1 to 13 of 13

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome