Belt squeak/chirping noise until engine warms up - B15sentra.net - Nissan Sentra Forum
B15sentra.net - Nissan Sentra Forum
 
Go Back   B15sentra.net - Nissan Sentra Forum > 2000-2006 B15 Nissan Sentra > General Discussion

B15Sentra.net is the premier Nissan Sentra Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Rate Thread
Old 11-08-2004, 02:03 PM   #1
razz
Registered User
 
Join Date: Aug 2003
Belt squeak/chirping noise until engine warms up

My car makes this squeak/chirping noise on a cold start and the noise disappears in 3-5 min. I think it's coming from the left side of the engine(belt?). I can only hear it when the engine is idle and the noise is gone at the next signal light. Is something wrong? I started to have this problem when the weather got cold.
razz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-08-2004, 02:05 PM   #2
SR20dee
2busy4b15/but watch it
 
Join Date: Mar 2002
Location: SALT CITY @ 3000rpms...
what happens on the road when you launch in the morning with cold tires? dont they also slip and squeel?

same thing applies..

when it starts doing this when its warm outside.. its pretty much time to change your belts.
__________________
GET INTO RACING!!!
www.ner.org www.nescc.org www.fcscc.com www.scca.org

01 Nissan Sentra w/PP(167K mileswith new rear brake calipers. )

11 Toyota 4Runner(55000 mile Tank )
SR20dee is offline   Reply With Quote
Old 11-08-2004, 02:06 PM   #3
SR20dee
2busy4b15/but watch it
 
Join Date: Mar 2002
Location: SALT CITY @ 3000rpms...
oh. and if its just squeeky.. its a mitsubishi galant
__________________
GET INTO RACING!!!
www.ner.org www.nescc.org www.fcscc.com www.scca.org

01 Nissan Sentra w/PP(167K mileswith new rear brake calipers. )

11 Toyota 4Runner(55000 mile Tank )
SR20dee is offline   Reply With Quote
Old 11-08-2004, 02:08 PM   #4
lawngn0mex
Lets do this I'm a cashew
 
Join Date: Dec 2003
Location: Ft. Lauderdale
Send a message via AIM to lawngn0mex
Quote:
Originally Posted by SR20dee
oh. and if its just squeeky.. its a mitsubishi galant
Or an excited Girlfriend.
__________________
-Misanthropic Gnome


Quote:
Originally Posted by txspeccer
Pure stupidity, but what else should I expect. Nothing but reactionist politicians and an underinformed public.
2009 Black Subaru WRX
2004 blackout Spec-V
lawngn0mex is offline   Reply With Quote
Old 11-08-2004, 02:11 PM   #5
SR20dee
2busy4b15/but watch it
 
Join Date: Mar 2002
Location: SALT CITY @ 3000rpms...
Quote:
Originally Posted by lawngn0mex
Or an excited Girlfriend.

or an excited gf's Mitsubishi galant?


__________________
GET INTO RACING!!!
www.ner.org www.nescc.org www.fcscc.com www.scca.org

01 Nissan Sentra w/PP(167K mileswith new rear brake calipers. )

11 Toyota 4Runner(55000 mile Tank )
SR20dee is offline   Reply With Quote
Old 11-08-2004, 02:16 PM   #6
lawngn0mex
Lets do this I'm a cashew
 
Join Date: Dec 2003
Location: Ft. Lauderdale
Send a message via AIM to lawngn0mex
My girlfirend has an even squeekier car... 97 Pontiac Sunfire!... Sounded like a beast when all four primaries ripped off of the exhaust manifold flange hahha.
__________________
-Misanthropic Gnome


Quote:
Originally Posted by txspeccer
Pure stupidity, but what else should I expect. Nothing but reactionist politicians and an underinformed public.
2009 Black Subaru WRX
2004 blackout Spec-V
lawngn0mex is offline   Reply With Quote
Old 11-08-2004, 04:30 PM   #7
Jindun
College = Poor
 
Join Date: Jun 2002
Location: Long Island, New York
I have/had the same problem with squeaking. The source of squeaking on my car is from my aftermarket pulley and serpentine belt. I re-adjusted the belt over the summer and the squeaking went away...until now

Belts also tend to squeak when they're wet.
__________________
I drive to be free.
Jindun is offline   Reply With Quote
Old 11-08-2004, 04:48 PM   #8
Twinkie
Registered User
 
Join Date: Nov 2003
Location: LaPlace, Louisiana
My Spec was doing the same thing. The belt would squeak for a couple of minutes after a cold start. Changed the belt and there is no more squeak.

The thing that pissed me off was that the tensioner was in the middle of the range for the belt tension. Fugger still squeaked anyway.
__________________
2003 Sunburst Yellow Spec V - Sold 12/04
Redline Shift boot
Rewired Foglamps
New Ride - 2004 Ford Mustang GT
Twinkie is offline   Reply With Quote
Old 11-08-2004, 04:51 PM   #9
SR20dee
2busy4b15/but watch it
 
Join Date: Mar 2002
Location: SALT CITY @ 3000rpms...
se owners have it lucky. we can adjust it if it starts getting too bad.. however. if its cold out not matter what you soem times have to deal with squeeks.

belt rubber is similar to any rubber. if its not warmed up. it wont get traction on the accessory pulleys. even with auto tensioners like the spec v's.
__________________
GET INTO RACING!!!
www.ner.org www.nescc.org www.fcscc.com www.scca.org

01 Nissan Sentra w/PP(167K mileswith new rear brake calipers. )

11 Toyota 4Runner(55000 mile Tank )
SR20dee is offline   Reply With Quote
Old 11-08-2004, 04:56 PM   #10
buckswife
Own3d! by puddy-tats!
 
Join Date: Jan 2001
Location: City of Fountains
Idler pulley. Mine does the same thing. Its already been replaced once, but now the noise is there almost all the time. Its been checked twice by the dealer and is fine, its just really freaking annoying.
__________________
Dawn's car: 2008 Silver Honda Fit Sport auto, SOLD! 2000 Jaded & Dented Sentra GXE, 2002 Ford Focus ZTS, Mach Audio Edition in Mandarin Copper

meet my House Lions RIP Puff the Destroyer & Zelda! & Mike (username Buck)
buckswife is offline   Reply With Quote
Old 11-08-2004, 07:30 PM   #11
gr33nz0rs
me lub u long time
 
Join Date: Oct 2003
Location: San Diego
Send a message via AIM to gr33nz0rs
I had that problem on my 2001 GXE. I had a local shop change the belts and now no more annoying squeeking. It will start at to make noises for 2 - 3 minutes. Overtime the squeeky noise will get longer. Anyways, I changed my belts and no more noise.
gr33nz0rs is offline   Reply With Quote
Old 01-02-2005, 01:52 PM   #12
sentracruiser02
I-L-L......I-N-I
 
Join Date: May 2002
Location: N. Aurora, IL
sorry to bring this thread back but i need some help. I've had the belts changed twice bye the dealer and the third time they finally replaced the idler pulley (QG) and the belt again all due to squeaking. This work was done about 3 weeks ago and now the damn belt squeaks slighty again. Just like before the pulley and belts were changed. How can i tighten the belts on the QG?? I noticed the idler pulley is attached to a long bolt thats goes down right under the alternator. Do i just tighten that a lil? It just got a belt 3 weeks ago so i doubt its glazed............again, but the dealer seems to think it is fine. So i just wanna tighten it till the squeak goes away. HELP me please!!!! i'm so sick of the squeak.

Dan
__________________
'08 Altima 3.5SE
sentracruiser02 is offline   Reply With Quote
Old 01-02-2005, 04:40 PM   #13
6th-speed
SOPHROSYNE
 
Join Date: Jun 2002
Location: Bloomingdale,IL
I've had my belts replaced as well ,the noise on a cold engine is back , I really don't even care ,it seems @ work that most of the cars are complaining about the cold .
__________________
-------------------------------------------------------------------
Cold facts about my NISSAN:Brakes lived for 63K miles ,engine replaced @ 62K miles
No respect or love for Nissan and QR25 from me.
Currently a happy owner of 2008 Honda Accord.
6th-speed is offline   Reply With Quote
Old 01-02-2005, 06:24 PM   #14
NISMO82
I'm with your mom
 
Join Date: Mar 2003
Location: CHI-TOWN, IL
Send a message via AIM to NISMO82
i had the same problem. i bought a new belt but never had a chance to change it.
so if anyone wants a brand new belt i have one pm me. for the 2.5
__________________
R.I.P. 12/2/04 fully bolted
2g dsm 452awhp Mustang Dyno 29psi. Crankwalked. Sold.
90 ex500 - sold.
02 f4i - sold.
92 cbr 600 - sold.
04 cbr 600rr - sold
88 chrysler conquest tsi 2.6 rwd turbo - project
NISMO82 is offline   Reply With Quote
Old 01-02-2005, 09:29 PM   #15
2K2RedSpec-V
Registered User
 
Join Date: Oct 2004
Location: Hamilton, Ontario.
Mine squeaks a bit only when it's -10C or colder and just for 1-2 min.
__________________
Megan header / ES MMi / Greddy EVO muffler / Custom 2.5" SS Catback / M-Sport & KVR Slotted Rotors / EBC Redstuff pads / K&N CAI / TBS / Crank Pulley / TWM SS / Trunk Brace / Stillen Lip / 6000k HID / BFG & Dunlop 225/45's / NGK Ir / Redline Mix
http://www.cardomain.com/ride/742639
2K2RedSpec-V is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:39 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.