P1140 and Intake valve timing control position sensor - B15sentra.net - Nissan Sentra Forum
User Tag List

 
Thread Tools Rate Thread
#1 Old 09-25-2010, 01:08 AM
sentra368
Registered User
 
Join Date: May 2010
Location: British Columbia, Canada
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
P1140 and Intake valve timing control position sensor

My 2002 Sentra has just under 100,000 kms on it, and a few days ago, the "service engine soon" warning popped up. I took it to a shop, and the error code was P1140.

After consulting the factory manual, it appears that the "Intake valve timing control position sensor" or "Intake valve timing control position solenoid" needs to be replaced. Is the aforementioned part reffered to by some other name, as i can't seem to find a part number for it? Most likely, i will not be getting the original Nissan part.

Also, any advice regarding the replacement would be appreciated. I have driving the car around a little bit in the meantime, and i haven't noticed any other problems.

Between, the mechanic at the shop wanted to replace the O2 sensors.
sentra368 is offline  
Sponsored Links
Advertisement
 
#2 Old 10-04-2010, 02:33 AM
sentra368
Registered User
 
Join Date: May 2010
Location: British Columbia, Canada
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Made some progress towards solving the problem. More details here: http://x.nissanhelp.com/forums/sentr...on-sensor.html

As you can tell, it should be fixed soon, assuming all goes well.
sentra368 is offline  
#3 Old 10-04-2010, 05:24 AM
cden1
Old Age Sux
 
Join Date: Sep 2006
Location: Agawam MA
Posts: 1,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I think this was a recall at one time. Ask your dealer.
cden1 is offline  
#4 Old 10-04-2010, 11:11 PM
sentra368
Registered User
 
Join Date: May 2010
Location: British Columbia, Canada
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by cden1 View Post
I think this was a recall at one time. Ask your dealer.
Yes, you are right. There was a recall, but my VIN is not amongst the VINs of cars recalled.
sentra368 is offline  
#5 Old 10-05-2010, 05:29 AM
cden1
Old Age Sux
 
Join Date: Sep 2006
Location: Agawam MA
Posts: 1,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by sentra368 View Post
Yes, you are right. There was a recall, but my VIN is not amongst the VINs of cars recalled.
Typical Nissan. My 02 was not on the recall for the loose butterfly screws but every one of mine was loose.
cden1 is offline  
#6 Old 10-09-2010, 06:49 AM
cden1
Old Age Sux
 
Join Date: Sep 2006
Location: Agawam MA
Posts: 1,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by brightmix View Post
I'm with you there strut... I hate the gossip one's too!
they so get on my nerves!
But like I said (in the start) I will not rant about me lol
Say what?
cden1 is offline  
#7 Old 10-19-2010, 01:31 AM
sentra368
Registered User
 
Join Date: May 2010
Location: British Columbia, Canada
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Problem has been taken care of. Details here:http://x.nissanhelp.com/forums/sentr...on-sensor.html
sentra368 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome