Fuse Panel Layout - B15sentra.net - Nissan Sentra Forum
User Tag List

 
Thread Tools Rating: Thread Rating: 6 votes, 5.00 average.
#1 Old 06-08-2007, 01:58 PM
Pur_SSyn
Registered User
 
Join Date: Jun 2007
Location: Kitchener, Ont.
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Fuse Panel Layout

Hello All,

I just bought a used 2001 Sentra XE and the Air Conditioner does not work.

The light on the A/C button comes on, but I don't not feel a load on the
engine, or hear the compressor clutch engage.

This leads me to believe it could be as simple as a fuse. The trouble is,
the fuse cover and legend was missing from the car. I do not know which
fuse to locate.

Do any of you have a diagram you can post, or possible point out which
fuse(s) I need to check on this panel?

Thanks!


Welcome to the Internet where everyone's a mechanic and has a ten second car.
-------------
2000 Camaro SS, LS6+, M6
2001 Nissan Sentra XE, M5 (stock)
Pur_SSyn is offline  
Sponsored Links
Advertisement
 
#2 Old 06-08-2007, 02:20 PM
SENTRA GTU
Registered User
 
Join Date: Aug 2005
Location: Space Coast, FL
Posts: 333
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
fuse number 15 (10A) is for the A/C. located 2 fuses over from the white center clip on the left side middle row.
the blower motor fuses are 14 and 16, both 15A

the fuses on the right on each row are spares (10A, 15A, 20A)
SENTRA GTU is offline  
#3 Old 06-08-2007, 02:27 PM
Pur_SSyn
Registered User
 
Join Date: Jun 2007
Location: Kitchener, Ont.
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Wow, you guys are fast! I've posted three questions and all of them have
been answered by post, or PM!

Can you verify that I have the correct fuses identified (Picture modified)

Thanks again!

Welcome to the Internet where everyone's a mechanic and has a ten second car.
-------------
2000 Camaro SS, LS6+, M6
2001 Nissan Sentra XE, M5 (stock)
Pur_SSyn is offline  
#4 Old 06-12-2007, 07:34 PM
Pur_SSyn
Registered User
 
Join Date: Jun 2007
Location: Kitchener, Ont.
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I've since check all of the fuses on the panel and they're all good (even check
with an ohm meter).

The relay is also in good condition. I swapped the horn and A/C realy under
the hood to verify function.

My next step is to probe around with a voltmeter and check some signals.

Does anyone have a diagram/schematic of the A/C system?

I would expect to see 12 volts into the relay, and 12 volts output when
engaged.

I'm guessing 12 volts at the compressor as well?

Back with an update and some photos. I'll even try cleaning the contact
areas for better continuity.

Welcome to the Internet where everyone's a mechanic and has a ten second car.
-------------
2000 Camaro SS, LS6+, M6
2001 Nissan Sentra XE, M5 (stock)
Pur_SSyn is offline  
#5 Old 06-12-2007, 11:26 PM
Pur_SSyn
Registered User
 
Join Date: Jun 2007
Location: Kitchener, Ont.
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I did some tests tonight on the A/C relay and found some strange readings
for resistance.

All pins from the A/C relay measured zero ohms when referenced to the
compressor clutch lead.

I ended up cutting the wire to isolate any ground shorts and connected the
A/C clutch directly to the battery via a fuse and clipped wire leads. The
compressor engaged, but the air coming out of the vents was still warm.

There must be other sensors in the circuit which are not activated. I'm
going to pick up a Haynes service manual and hope that I can troubleshoot
the rest of the circuit with the book.

In the mean time, here are some pics of the process. If anyone has a
diagram/schematic, or any tips I'd sure appreciate it!



Welcome to the Internet where everyone's a mechanic and has a ten second car.
-------------
2000 Camaro SS, LS6+, M6
2001 Nissan Sentra XE, M5 (stock)
Pur_SSyn is offline  
#6 Old 06-13-2007, 10:53 PM
WildKatt
Registered User
 
Join Date: Nov 2002
Location: Toronto
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ok man have you checked the freon level. the car probably ran out or somelet the air out. About 5 years or 100000 you should have it refilled.
also it could be the ac compressor.

keithsahadeo
WildKatt is offline  
#7 Old 06-14-2007, 06:27 PM
Pur_SSyn
Registered User
 
Join Date: Jun 2007
Location: Kitchener, Ont.
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I haven't checked the level yet. I want to rule out all other items first.

Would the system pressure prevent the compressor relay from activating?

It might...I just need to confirm this. I'll fake out the pressure sensor to
see if the system operates.

That will tell me whether I have lack of Freon/pressure.

Thanks in advance!

Welcome to the Internet where everyone's a mechanic and has a ten second car.
-------------
2000 Camaro SS, LS6+, M6
2001 Nissan Sentra XE, M5 (stock)
Pur_SSyn is offline  
#8 Old 06-14-2007, 07:09 PM
Black B15
Moderator
 
Join Date: Nov 2006
Location: Phoenix, AZ
Posts: 4,122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Just a suggestion...

But if you really think it is a fuse...i would have spent five minutes and pulled each one individually, to see which one if any is blown.

Just my two cents worth.

2012 Nissan Rogue S Special Edition
Black B15 is offline  
#9 Old 06-14-2007, 07:22 PM
Pur_SSyn
Registered User
 
Join Date: Jun 2007
Location: Kitchener, Ont.
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Black B15
But if you really think it is a fuse...i would have spent five minutes and pulled each one individually, to see which one if any is blown.

Just my two cents worth.
That was my first project starting with numbers 14,15,16. I then pulled
the entire panel and checked each one (even the boxes under the hood).

All of the fuses and relays check out.

I haven't had a chance to pick up a service manual, but that's the next
step to figuring this out.

Thanks for the idea nonetheless.

Welcome to the Internet where everyone's a mechanic and has a ten second car.
-------------
2000 Camaro SS, LS6+, M6
2001 Nissan Sentra XE, M5 (stock)
Pur_SSyn is offline  
#10 Old 06-14-2007, 07:28 PM
Black B15
Moderator
 
Join Date: Nov 2006
Location: Phoenix, AZ
Posts: 4,122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by Pur_SSyn
That was my first project starting with numbers 14,15,16. I then pulled
the entire panel and checked each one (even the boxes under the hood).

All of the fuses and relays check out.

I haven't had a chance to pick up a service manual, but that's the next
step to figuring this out.

Thanks for the idea nonetheless.
There is a clutch on the a/c unit. I wonder if that is what took a dump man. I will tell you this...if it is getting power, but no cold air, AND you are not feeling it kick on when you drive....something is wrong. I think even with no freon, you would still feel the kick. I hate to say it bro...but i think you may need to change out the compressor.

Hope it works out for ya man, perhaps take it somewhere, and see if they will test your freon level for free.

If your fuses are good
and your relays are good
and your freon level is fine
and your a/c compressor is getting power
it could really only be the clutch on the compressor or the compressor itself

2012 Nissan Rogue S Special Edition
Black B15 is offline  
#11 Old 06-16-2007, 02:23 PM
Pur_SSyn
Registered User
 
Join Date: Jun 2007
Location: Kitchener, Ont.
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Getting closer...

I went to the Nissan dealer and they were nice enough to print out a
schematic/diagram of the A/C system.

It seems I have check everything except the "themo control amplifiier".

The print out does not say where to locate the sensor in the car, nor does
it give a photo.

Would I be lucky enough to ask someone for a picture, or location of this
device on my Sentra!??

Thanks everyone

Welcome to the Internet where everyone's a mechanic and has a ten second car.
-------------
2000 Camaro SS, LS6+, M6
2001 Nissan Sentra XE, M5 (stock)
Pur_SSyn is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome