stuck in park periodically - Nissan Sentra Forum - B15, B16 and B17 Sentra Forums
 
Thread Tools Rate Thread
post #1 of 8 Old 08-08-2006, 04:21 PM Thread Starter
Demotrox
Registered User
 
Join Date: Jul 2006
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
stuck in park periodically

Hellos, here are the specs. 2002 se-r 90k miles automatic no mods.

well, for the past 60 thousand miles, this has been happening. my car gets stuck in park when turning it on for a minute or two, then it shifts out fine.
tranny oil is fine, took it into the dealer at 30k miles, they didnt see it happen so they refused to further investigate it. from what i have found across then net is that it is the interlock switch on the break pedal. i call the dealership and they say its just for the break lights. my lights work, but they said it could still cause the trouble.

Anyone else have this problem, my friend has an old sentra with the same problem. i dont want to buy the part and change it myself just to find out its something else.

thanks
Demotrox is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 08-08-2006, 05:26 PM
adc100
Al, The Ignorant Fcuk
 
adc100's Avatar
 
Join Date: Dec 2000
Location: Elizabethtown, Pa
Posts: 9,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Wiggle the steering wheel while pulling it out. Otherwise you probably have some wear on the park interlock. (*wild guess-based on no information)

I need to figure out a new signature.
adc100 is offline  
post #3 of 8 Old 08-11-2006, 05:46 PM Thread Starter
Demotrox
Registered User
 
Join Date: Jul 2006
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Its not the steering wheel lock. Is the interlock your talking about the switch on the break pedal?
Demotrox is offline  
post #4 of 8 Old 08-11-2006, 05:48 PM
Y2K SE
Moderator
 
Y2K SE's Avatar
 
Join Date: Jan 2001
Location: Marysville, Ohio
Posts: 8,857
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
With the car in Park, you should hear a clicking sound when you push the brake pedal. This is the sound of the interlock releasing.

Current:
2011 Navy Blue Metallic Nissan Altima 3.5SR Sedan

2003 Blue Nissan Sentra GXE


Previous:
2000 Heatwave Nissan Sentra SE w/ Performance Package | NISMo Suspension | NISMo 17x7.5 bronze wheels
Y2K SE is offline  
post #5 of 8 Old 09-14-2006, 11:48 PM Thread Starter
Demotrox
Registered User
 
Join Date: Jul 2006
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
even with that sound i still get that problem. I hear sentras are famous for that problem, even in their early days. Also, i took it to the damn dealer, but the pretended it was fine.
Demotrox is offline  
post #6 of 8 Old 09-15-2006, 12:46 AM
gtrisfun
Registered User
 
Join Date: Mar 2005
Location: ku'u home o Kahalu'u, HI
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to gtrisfun
i just got through with that problem myself, and it was just before my car got out of warranty. besides the interlock from the brake pedal, there was an issue with a shift release solenoid that caused my car to stay in the park position. i'd hafta use the shift unlock tab on the shifte console in order to get out of park. if the problem is intermittent, the dealer will probably not bother with it unless you could get it to happen in front of a service writer (which of course, with intermittent problems, they never happen while at the dealership or with a mechanic).

gtrisfun @ aol.com
<traded in>2004 sentra 1.8s molten silver auto.
stock QG, some cosmetic
2008 versa SL hatch, magnetic gray, CVT, conv pkg, sport pkg
casa fuente, ibanez musical instruments
gtrisfun is offline  
post #7 of 8 Old 09-15-2006, 05:52 AM
Y2K SE
Moderator
 
Y2K SE's Avatar
 
Join Date: Jan 2001
Location: Marysville, Ohio
Posts: 8,857
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Quote:
Originally Posted by Demotrox
even with that sound i still get that problem.
There is a manual interlock release. If you manually release it, will it shift out of Park?

Quote:
I hear sentras are famous for that problem
I can't recall anyone here having this problem.

Current:
2011 Navy Blue Metallic Nissan Altima 3.5SR Sedan

2003 Blue Nissan Sentra GXE


Previous:
2000 Heatwave Nissan Sentra SE w/ Performance Package | NISMo Suspension | NISMo 17x7.5 bronze wheels
Y2K SE is offline  
post #8 of 8 Old 08-14-2007, 03:50 PM
LeftFoot92
Registered User
 
Join Date: Aug 2005
Location: North Carolina
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the opposite problem. I pulled into Bojangles and tried to put the car into park but the button wouldn't push in to move it. I therefore sat there for 15 mins trying to get it to work, then finally I gave up, placed it in neutral and pushed it back out of the parking spot then pulled into the drive-thru. Of course some two fat b1tches in another sentra were ordering like 5 orders and talking obnoxiously so that got me even more pissed off.

Now I'm at home and I can't take my key out of the ignition(car turns off but can't take it out) and its stuck in either neutral or drive. I tried pushing down on the manual shift lock and nothing happens. I pressed the brake and I didn't hear the click sound but im not sure if I'm supposed to hear it in drive. I do have brake lights. Also my radio has been acting up lately putting wierd feedback in speakers sometimes and playing only from a few speakers. I did some radio wiring checking last night and now my luck something seemingly completely unrelated is fawked up. Any ideas?

2000 GXE

Quote:
Originally Posted by nemui_panda
If it aint broke fix it till it is.
LeftFoot92 is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome