engine dies while driving - Nissan Sentra Forum - B15, B16 and B17 Sentra Forums
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.
post #1 of 12 Old 06-09-2003, 03:45 AM Thread Starter
Bumpinsentra01
Flossin' on 14's
 
Join Date: Nov 2002
Location: New Mexico
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
engine dies while driving

i have ben having problems with my car lately, my engine just shuts off while i am driving. i had it checked at autozone, and the guy told me it was the crankshaft sensor. i called my nissan dealer, but he could not find the part. he said he had a "magnetic sensor." im not sure if it is the same thing. i was curious if anybody had the same problem, or how i can go about gettin it fixed. and if possible, where is that sensor located. any help will be greatly appreciated.

Boom Boom
MECP Certified
01 Radium GXE, Progress springs, HotShot CAI, Premier 860MP , Rockford Fosgate BD1000 amp and 2 Punch HE2's, Powerbass Comps
Bumpinsentra01 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 06-09-2003, 03:48 AM
e2001gxe
Karmas Biznitch
 
Join Date: May 2001
Location: purgatory
Posts: 1,009
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to e2001gxe
If you take it to the dealer they will fix it under warrenty if you're under 36k or 3 years. Just tell them your crank sensor died.

Last edited by e2001gxe; 06-09-2003 at 03:58 AM.
e2001gxe is offline  
post #3 of 12 Old 06-09-2003, 08:50 AM
adc100
Al, The Ignorant Fcuk
 
adc100's Avatar
 
Join Date: Dec 2000
Location: Elizabethtown, Pa
Posts: 9,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Tell them to fix the car..whatever the problem

Quote:
Originally posted by e2001gxe
If you take it to the dealer they will fix it under warrenty if you're under 36k or 3 years. Just tell them your crank sensor died.

I need to figure out a new signature.
adc100 is offline  
 
post #4 of 12 Old 06-09-2003, 01:55 PM Thread Starter
Bumpinsentra01
Flossin' on 14's
 
Join Date: Nov 2002
Location: New Mexico
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
its under 3 years, but ive got 43000 mi on hte bad boy. do you think they will still replace it?? is the megnet sensor the same? the guy at nissan told me that would only run about $18. where else can i get one.

Boom Boom
MECP Certified
01 Radium GXE, Progress springs, HotShot CAI, Premier 860MP , Rockford Fosgate BD1000 amp and 2 Punch HE2's, Powerbass Comps
Bumpinsentra01 is offline  
post #5 of 12 Old 06-09-2003, 07:06 PM
coop72982
Registered User
 
coop72982's Avatar
 
Join Date: Sep 2001
Location: Orange Park, FL
Posts: 1,381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to coop72982
my gxe does this also. not all the time but sometimes. I am thinking it is the Crankshaft sensor too but I have a question about this. When your car shuts off does the ECM throw a code that gives you the check engine light?

matt

-------------------------------------
2001 Nissan Sentra SE - Gen V HotShot Header - SE-R Headlights - eBay Intake

“Yeah, we have a quota. Two more tickets and my wife gets a toaster oven.”
coop72982 is offline  
post #6 of 12 Old 06-10-2003, 01:39 AM Thread Starter
Bumpinsentra01
Flossin' on 14's
 
Join Date: Nov 2002
Location: New Mexico
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
i had the guy at autozone check it, i forgot what the code was though. but it said crankshaft sensor malfuntion. my ses is back on, i will have to take it back to AZ to get it checked, make sure its not something else. i will get the code and let you know.

Boom Boom
MECP Certified
01 Radium GXE, Progress springs, HotShot CAI, Premier 860MP , Rockford Fosgate BD1000 amp and 2 Punch HE2's, Powerbass Comps
Bumpinsentra01 is offline  
post #7 of 12 Old 06-10-2003, 01:52 AM
2KBlackSE
i dont wanna copy shannon
 
2KBlackSE's Avatar
 
Join Date: Sep 2002
Location: Coral Springs, FL
Posts: 3,180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to 2KBlackSE
hey im not sure what models u have but there was a RECALL on cracnkshaft sensors i remember reading about. If its a recall item, ur warranty doesnt matter.... they HAVE to fix it
2KBlackSE is offline  
post #8 of 12 Old 06-10-2003, 02:04 AM Thread Starter
Bumpinsentra01
Flossin' on 14's
 
Join Date: Nov 2002
Location: New Mexico
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
i have a 2001 gxe. is there anywhere in the forum that i can read about this recall?? something i can take to the dealer, my local dealer is a punk when it comes to stuff like this.

Boom Boom
MECP Certified
01 Radium GXE, Progress springs, HotShot CAI, Premier 860MP , Rockford Fosgate BD1000 amp and 2 Punch HE2's, Powerbass Comps
Bumpinsentra01 is offline  
post #9 of 12 Old 06-10-2003, 02:09 AM
2KBlackSE
i dont wanna copy shannon
 
2KBlackSE's Avatar
 
Join Date: Sep 2002
Location: Coral Springs, FL
Posts: 3,180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to 2KBlackSE
http://www.alldata.com/TSB/41/01416491.html here's all the info u need for 01 GXE's
2KBlackSE is offline  
post #10 of 12 Old 06-10-2003, 02:16 AM Thread Starter
Bumpinsentra01
Flossin' on 14's
 
Join Date: Nov 2002
Location: New Mexico
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
hey thanks man, now i can go and have it fixed.....those bastards.

Boom Boom
MECP Certified
01 Radium GXE, Progress springs, HotShot CAI, Premier 860MP , Rockford Fosgate BD1000 amp and 2 Punch HE2's, Powerbass Comps
Bumpinsentra01 is offline  
post #11 of 12 Old 06-10-2003, 02:18 AM
2KBlackSE
i dont wanna copy shannon
 
2KBlackSE's Avatar
 
Join Date: Sep 2002
Location: Coral Springs, FL
Posts: 3,180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to 2KBlackSE
no problem bro.... glad i can help a fellow non SE-R owner
2KBlackSE is offline  
post #12 of 12 Old 06-10-2003, 09:44 PM
Zokambaa
Registered User
 
Join Date: Nov 2001
Location: Calgary AB. Canada.
Posts: 1,203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
WOW.. you have even dumber service guys than I had...


My Crank Position Sensor died recently too... I TOLD them this is what it was to book the service time and the car died the next day...

so when they checked it, yup it was the sensor... 5 days of driving a sentra GXE rental car I got mine back

I've also noticed it is starting easier than it was before...

I allllllways had problems starting the car if I had been driving a while and then park it for less than 2 hours and try to start it...

As a side note.. I dont think I've ever seen any TSB/Recall for the SE-R/Spec-V cars and the crank position sensor on them.. but it seems to be as big a problem on them as it was on the 1.8...

The Crank Position Sensor died on my mom's 2002 GXE as well...

Hmmm if nissan had shalled out that extra 5 cents for the higher quality part, they would have saved sh!tloads... and wouldn't have pissed off customers, not to mention having to pay dealership prices to replace a defective part....

Ebony 2002 SE-R Spec-V Built: 04/10/01

Last edited by Zokambaa; 06-10-2003 at 11:05 PM.
Zokambaa is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome