Automatic Transmission Problems - B15sentra.net - Nissan Sentra Forum
User Tag List

Reply
 
Thread Tools Rate Thread
#1 Old 05-14-2004, 01:20 AM
jmac2043
Registered User
 
Join Date: Sep 2002
Location: Palm City, FL & Ithaca, NY...go Big Red!
Posts: 1,291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy Automatic Transmission Problems

My tranny has been bucking pretty hard when going from 1st to 2nd. My mods are cai, header, pulley, full exhaust, and 50 shot nx....I rarely spray. Now the odd part is that sometimes it shifts really hard and sometimes it shift as smoothly as it did years ago. I am thinking that maybe it could be one of the gazillion sensors, or is this off base? Is my logic faulty in believing that if it were a mechanical disturbance the problem would occur consistently?
Any help is appreciated.
-J

New Car: http://www.cardomain.com/ride/2298898
2001 GXE Automatic "Out of the Blue" (Traded-In)
Pics: http://www.cardomain.com/id/jmac2043
jmac2043 is offline  
Sponsored Links
Advertisement
 
#2 Old 05-14-2004, 01:37 AM
angel2167882
Theory freak learning...
 
Join Date: Apr 2002
Location: Deux-Montagnes, QC-Canada
Posts: 3,920
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The question is not "if you spray often" but more "do you spray between shifts???", something kinda out of control with automtic tranny...

You might try Mobil1 Synthetic ATF also...

Laurent aka "AnGeL" with lots of numbers! - PHOTOS
Subaru Impreza 2.5i Wagon manual 2007
SE-R Spec-V 2003 - GONE - K&N CAI/H/½E/FAKTION SS/BREMBO+PBR+MOTUL/KS/TA/TBCBP/FRMMI/PIAA/KENWOOD+ALPINE
GXE 2002 GONE FOR V!
angel2167882 is offline  
#3 Old 05-14-2004, 01:45 AM
mcw75
Registered User
 
Join Date: Aug 2003
Posts: 243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Get the Level 10 valve body work done. Now my rpm's only drop about 500 or so from 1st to 2nd to 3rd. I always hated being very close to the next gear and it slams into it. The valve body fixed that believe it or not. Shifts are alot faster and smoother......Mike

02 SE-R Auto FI-R Kit 286whp/274tq(Uncorrected/Dyno Jet).....kit sold/car traded
02 WS6 TA 11.543 @ 121.76mph
Travis (Trav4011) still owes me $700
mcw75 is offline  
#4 Old 05-14-2004, 01:49 AM
lawngn0mex
Lets do this I'm a cashew
 
Join Date: Dec 2003
Location: Ft. Lauderdale
Posts: 4,958
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to lawngn0mex
at the very least swap the atf

-Misanthropic Gnome


Quote:
Originally Posted by txspeccer
Pure stupidity, but what else should I expect. Nothing but reactionist politicians and an underinformed public.
2009 Black Subaru WRX
2004 blackout Spec-V
lawngn0mex is offline  
#5 Old 05-14-2004, 02:16 AM
Icefox
ASE Certified
 
Join Date: Dec 2002
Location: trunk
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
why don't you just swap SR20 in *coughdetcough*

2006 WRX
Icefox is offline  
#6 Old 05-14-2004, 02:16 AM
sentraser1150
Team Enigma's Spec-G
 
Join Date: Apr 2002
Location: El Paso, TX
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to sentraser1150 Send a message via Yahoo to sentraser1150
my car does it too some times. i only have a exhaust and a replacement filter. i haven't really noticed a pattern when it does it but i doesn't really bother me too much. at first i thought my car needed to change the tranny oil but after i had it flushed (30k service) it kept doing it so i figured it was something normal.

Traded my 2000 Sentra GXE for 2005 Altima 3.5SE on 6/6/05
Check Out My Car
sentraser1150 is offline  
#7 Old 05-14-2004, 07:09 AM
adc100
Al, The Ignorant Fcuk
 
adc100's Avatar
 
Join Date: Dec 2000
Location: Elizabethtown, Pa
Posts: 9,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally posted by sentraser1150
so i figured it was something normal.
Definately not normal

I need to figure out a new signature.
adc100 is offline  
#8 Old 05-14-2004, 07:13 AM
shortyb
Minister of A-Retention
 
Join Date: Apr 2002
Location: Back here
Posts: 492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to shortyb
How many miles? Fluid ever been changed? If not, have a T-Tec (trademark name for full fluid flush) done. Still there after that, look into the Level10 valve body as suggested.

" I woke up one morning and all my stuff had been stolen......and replaced with exact duplicates".- Steven Wright
shortyb is offline  
#9 Old 05-14-2004, 09:13 AM
jmac2043
Registered User
 
Join Date: Sep 2002
Location: Palm City, FL & Ithaca, NY...go Big Red!
Posts: 1,291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
75k...and i have kept current with the atf changes.

New Car: http://www.cardomain.com/ride/2298898
2001 GXE Automatic "Out of the Blue" (Traded-In)
Pics: http://www.cardomain.com/id/jmac2043
jmac2043 is offline  
#10 Old 05-14-2004, 02:06 PM
jmac2043
Registered User
 
Join Date: Sep 2002
Location: Palm City, FL & Ithaca, NY...go Big Red!
Posts: 1,291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
damn, I really dont have the $$$ for the valve body...****

New Car: http://www.cardomain.com/ride/2298898
2001 GXE Automatic "Out of the Blue" (Traded-In)
Pics: http://www.cardomain.com/id/jmac2043
jmac2043 is offline  
#11 Old 05-14-2004, 02:10 PM
shortyb
Minister of A-Retention
 
Join Date: Apr 2002
Location: Back here
Posts: 492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to shortyb
I'm not too familiar with the auto trans or whether a Consult II can read any sensor codes from it or not. Might be worth askin if anyone here knows or maybe check with your favorite service folks.

" I woke up one morning and all my stuff had been stolen......and replaced with exact duplicates".- Steven Wright
shortyb is offline  
#12 Old 05-14-2004, 02:15 PM
jmac2043
Registered User
 
Join Date: Sep 2002
Location: Palm City, FL & Ithaca, NY...go Big Red!
Posts: 1,291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
wow, just called levelten and they want 698 for the valve body work...thats odd bc here in this gb put together by juan maximum tuning is doing the work for 375 (normal price)...I have always been leary about big price differences and this is a big one...is maximum tuning reputable?

here is the link to the GB
http://www.b15sentra.net/forums/show...ght=valve+body

New Car: http://www.cardomain.com/ride/2298898
2001 GXE Automatic "Out of the Blue" (Traded-In)
Pics: http://www.cardomain.com/id/jmac2043
jmac2043 is offline  
#13 Old 05-15-2004, 05:38 PM
jmac2043
Registered User
 
Join Date: Sep 2002
Location: Palm City, FL & Ithaca, NY...go Big Red!
Posts: 1,291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
GREAT...now my od light is blinking... i found this thread explaining what to do: http://www.b15sentra.net/forums/show...ight=overdrive (thanks cyclemut)

i will be back once i figure out which code it throws...****!

New Car: http://www.cardomain.com/ride/2298898
2001 GXE Automatic "Out of the Blue" (Traded-In)
Pics: http://www.cardomain.com/id/jmac2043
jmac2043 is offline  
#14 Old 05-15-2004, 06:43 PM
seronismo
Registered User
 
Join Date: Apr 2004
Location: Bay Area, CA
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hmm...I think my tranny does the same thing too. It rarely happens but when it does, it scares the crap out of me. It's like I'm in first gear and I floor it then it hits the rev limiter hard and the car bucks/jerks uncomfortably, bounces back a couple RPMS and kind of waits a second or two to upshift? Is this what you're talking about? Because I think I've seen a thread about it. I don't think its because you have mods...cause my car does it and I'm bone stock.

Not sure about your tranny though cause I have an auto SE-R. My car usually shifts nicely and when I'm easy on it. But sometimes it shifts hard. I havent experienced that 1st to 2nd gear jerk lately, but I guess its always good to inquire about it to the the dealership or change your ATF.

2k3 Blackout SE-R (auto)
Mods: imported cross from Italy hanging from rear view mirror
http://www.cardomain.com/id/nismotion
seronismo is offline  
#15 Old 06-02-2004, 10:12 PM
jmac2043
Registered User
 
Join Date: Sep 2002
Location: Palm City, FL & Ithaca, NY...go Big Red!
Posts: 1,291
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
hey all...just in case someone else has any similar problems it turned out to be a bad "dropping resistor" ... the component that puts the 12v from the battery to the 5v for the tranny...or so i was told...anyway, it was a 60 $ part and really easy to locate and replace...big ceramic resistor.

New Car: http://www.cardomain.com/ride/2298898
2001 GXE Automatic "Out of the Blue" (Traded-In)
Pics: http://www.cardomain.com/id/jmac2043
jmac2043 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:


Forum Jump

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome